Go Down

Topic: Hint which LUFA version to use (Read 673 times) previous topic - next topic

The readme.txt in arduin-usbserial suggests that the make-process is very simple.
However since it depends on the external LUFA, it would have been great to have a hint which LUFA version to use.
On the LUFA page it says arduinos would work with more recent LUFA versions as well, so I was rather looking (for hours) on the LUFA side for a solution of the problem.
Finally I found the hint in the firmwares directory. Having it as well in the subdirectories would do no harm.
Christoph

Go Up