Go Down

Topic: Shield WizFi 210 - Arduino Uno (Read 2 times) previous topic - next topic

barbudor

Configurer Windows ne sert a rien, le programme de configuration le fait.

Je suit quand même surpris que comme par hasard ton Arduino est sur COM19 comme sur l'exemple.
Tu es sur à 100% que ton Arduino est sur COM19 ?
Barbuduino: Arduino sur Breadboard & VinciDuino: Clone Leonardo // WR703: Mini-routeur hacké // LauchPad MSP430 et Stellaris // Panda II Arduino-like .NetMF sous VisualC#
RTFC: Read That F.....g Code / RTFD: Read That F.....g Doc / RTFDS: Read That F.....g DataSheet / RTFS: Read That F.....g Schematic / Wot da ya wanna D.I.Y. today ?

Evotique

Au départ c'était COM3, je l'ai ensuite configuré pour que ça soit COM19.

barbudor

Fermes le soft fourni
Lance l'IDE Arduino
Lance le SerialMonitor sur COM19 et règle le sur 115200
Choisit aussi "Both NL & CR"

Si tu tape
Code: [Select]
AT et que tu cliques sur "Send", vois-tu une réponse ?

Sinon, change la valeur du bitrate et descend jusqu''à 9600 ou que ca marche


Barbuduino: Arduino sur Breadboard & VinciDuino: Clone Leonardo // WR703: Mini-routeur hacké // LauchPad MSP430 et Stellaris // Panda II Arduino-like .NetMF sous VisualC#
RTFC: Read That F.....g Code / RTFD: Read That F.....g Doc / RTFDS: Read That F.....g DataSheet / RTFS: Read That F.....g Schematic / Wot da ya wanna D.I.Y. today ?

Evotique

Hum ... En 115200 je vois [ERROR] après quelques secondes lorsque j'ai tapé AT

barbudor

Apparemment il ne faut pas mettre l'interrupteur en PROG ca sert a reprogrammer le firmware.
il faut le mettre en RUN.

Réessaye.
Barbuduino: Arduino sur Breadboard & VinciDuino: Clone Leonardo // WR703: Mini-routeur hacké // LauchPad MSP430 et Stellaris // Panda II Arduino-like .NetMF sous VisualC#
RTFC: Read That F.....g Code / RTFD: Read That F.....g Doc / RTFDS: Read That F.....g DataSheet / RTFS: Read That F.....g Schematic / Wot da ya wanna D.I.Y. today ?

Go Up