Pages: [1]   Go Down
Author Topic: mountain lion non trova più la connessione seriale con arduino...  (Read 517 times)
0 Members and 1 Guest are viewing this topic.
torino, italy
Offline Offline
Sr. Member
****
Karma: 0
Posts: 339
Arduino rocks
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao a tutti, ho un grave problema:

connettendo l'arduino uno o la mega al computer (macbook pro, mountain lion), non mi trova le porte seriali.
Mi trova solo la leonardo, che comunque non riesce poi a comunicare con processing.

Ho letto un po' in giro che anche altre persone hanno avuto un problema analogo con mountain lion, ma di soluzioni certe non ne ho trovate.
Ho provato a reistallare i driver ftdi come indicato in questa guida:
http://www.ftdichip.com/Support/Documents/AppNotes/AN_134_FTDI_Drivers_Installation_Guide_for_MAC_OSX.pdf
Subito dopo l'istallazione dovrebbero essere visibili e invece niente, quindi non ho proseguito con la parte di comandi dal terminale.
Qualcuno sa come fare?

Grazie mille.
Logged

Offline Offline
Full Member
***
Karma: 0
Posts: 135
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao,
strano che tu abbia incontrato tutti questi problemi.

Anche io lavoro con il Moutain Lion e non ho riscontrato nessun problema.
Ho un Arduino Mega e dopo aver installato l'enviroment dell'Arduino, Il Mac me lo ha riconosciuto subito senza problemi.

Sei sicuro che la porta "tty.usbmodemfd13341" non sia occupata da un'altra applicazione ?

Saluti
Remo


Logged

torino, italy
Offline Offline
Sr. Member
****
Karma: 0
Posts: 339
Arduino rocks
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Non ho altre applicazioni aperte.
Logged

torino, italy
Offline Offline
Sr. Member
****
Karma: 0
Posts: 339
Arduino rocks
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Dunque, ho formattato tutto.
Il problema persisteva.
Era il cavo difettoso.
:-(
Logged

Pages: [1]   Go Up
Jump to: