Pages: [1]   Go Down
Author Topic: Orange text error during upload  (Read 505 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Edison Member
*
Karma: 6
Posts: leet
If you're not living on the Edge, you're taking up too much space!
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Next time I will write it down.  The green LED blinks a few times briefly.  Using v1.0 IDE.  Usually I just power cycle the Uno by unplugging USB.  Sometimes I exit IDE, restart it.  I've even rebooted my laptop.  Sometimes this error continues after those!  The only solution is to leave the Uno off, for a few minutes.  I gave up in frustration.  Then everything is fine.  How can this be?  Is it somehow related to my other posting in Troubleshooting?  This seems impossible to me, yet it keeps happening.  The hardware this happens on is not the hardware that blinks 13.
Logged

If you fall... I'll be there for you!
-Floor

Skype Brighteyes3333
(262) 696-9619

Chile
Offline Offline
Edison Member
*
Karma: 32
Posts: 1233
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

What the error says?
Logged

My website: http://ried.cl

Offline Offline
Edison Member
*
Karma: 6
Posts: leet
If you're not living on the Edge, you're taking up too much space!
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I realize this is important now.  Will try to remember next time.  The reason I didn't write it down is because it happens often where I have to restart the IDE, so I didn't see the value of knowing the exact error.  When I chose to take that step I had no idea it wouldn't solve the problem.  When the more common one happens I will write down that too, since I believe it is the same error.  My main point of posting is this question:

How does it get better after 15 minutes without power?  (but not after 15 seconds)

Theories?
Logged

If you fall... I'll be there for you!
-Floor

Skype Brighteyes3333
(262) 696-9619

Pages: [1]   Go Up
Jump to: