Pages: 1 [2]   Go Down
Author Topic: Arduino UNO R3 Help Please  (Read 875 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 14
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Will do. Thank you both for the help smiley
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 14
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I downloaded the FLIP software. I then shorted out the required pins to put it in DFU mode. It did not work at all. I don't see it in devices. It still does the same thing. smiley-sad I went to the device manager and I clicked on Install Legacy Device. I found the Arduino UNO R3. Now I see the Arduino UNO R3 and it has a yellow triangle. I believe I can see it now because of the website you referred to http://arduino.cc/forum/index.php/topic,118440.msg891474.html  because it installed the R3 drivers. It says the drivers are up to date but still has the yellow triangle. Hmm.... I'm so stumped now.
Logged

Chile
Offline Offline
Edison Member
*
Karma: 32
Posts: 1233
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I downloaded the FLIP software. I then shorted out the required pins to put it in DFU mode. It did not work at all. I don't see it in devices. It still does the same thing. smiley-sad I went to the device manager and I clicked on Install Legacy Device. I found the Arduino UNO R3. Now I see the Arduino UNO R3 and it has a yellow triangle. I believe I can see it now because of the website you referred to http://arduino.cc/forum/index.php/topic,118440.msg891474.html  because it installed the R3 drivers. It says the drivers are up to date but still has the yellow triangle. Hmm.... I'm so stumped now.

Right click the yellow icon and click install drivers, point to the folder I specified in a previous message. Now your arduino should work
Logged

My website: http://ried.cl

Chile
Offline Offline
Edison Member
*
Karma: 32
Posts: 1233
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello, before you do the manual fix (or attempt to) can you please try again http://arduino.cc/forum/index.php/topic,118440.0.html this? I fixed all the errors smiley and if it works for you now and fixes the problem, it will be great!

Thanks
Logged

My website: http://ried.cl

Pages: 1 [2]   Go Up
Jump to: