Go Down

Topic: [résolut]PHP (Read 3 times) previous topic - next topic

skizoh

Bon la par contre je crois que je vais me tiré la balle.. j'ai lu ce tutoriel, au combien simple d'ailleurs et pourtant dans le PHP info toujours pas de GD..

Pour etre sur d'avoir bien re démarrer j'ai re démarrer tout l'ordi donc pour sa je suis sur et j'ai ré ouvert le fichier pour vérifier que la ligne a changé l'était bien et elle l'est bien..  je sèche...

j'ai tester de nouveau le programme et la réponse est toujours la même...:
"JpGraph Error: 25001 This PHP installation is not configured with the GD library. Please recompile PHP with GD support to run JpGraph. (Neither function imagetypes() nor imagecreatefromstring() does exist)"

Je sèche un peu je pensait changer de version de php pour en prendre une plus vielle ou GD serais dedans de sur..

Merci de votre aide mes maîtres..  :* ^^
Un tien vaux mieux que deux tu l'auras !

skizoh

Siwouplaiiiii :( je désespère la dessus depuis 2 jours :'(
Un tien vaux mieux que deux tu l'auras !

barbudor

Dans PHP.INI

cherche :
Code: [Select]
;extension=php_gd2.dll

vérifie dans php/ext que tu as bin php_gd2.dll

Enlève le ; et redémarre Apache

Sinon récupère la dernière version pour Apache : http://windows.php.net/downloads/releases/php-5.2.17-Win32-VC6-x86.zip

Barbuduino: Arduino sur Breadboard & VinciDuino: Clone Leonardo // WR703: Mini-routeur hacké // LauchPad MSP430 et Stellaris // Panda II Arduino-like .NetMF sous VisualC#
RTFC: Read That F.....g Code / RTFD: Read That F.....g Doc / RTFDS: Read That F.....g DataSheet / RTFS: Read That F.....g Schematic / Wot da ya wanna D.I.Y. today ?

skizoh

merci de ton aide, oui le fichier y est bien :s je vais réinstaller un autre apache avec un autre php je crois :s

merci beaucoup je vous dirais sa demain.
Un tien vaux mieux que deux tu l'auras !

skizoh

Bon alors mise au point :

J'ai testé avec php5.2.17 et toujours le même résultat, j'ai lancer un php.exe qui ce trouvais dans le dossier, il ma signifier qu'il manquait le DLL GD je l'ai rajouter dans le même dossier et la le php.exe ce lance écran noir et rien ( bon au moins il râle plus xDD ) mais un fois le php info lancer toujours pas de GD ( j'ai bien tout redémarré 15 fois vous pensez bien.. ) donc je commence a croire que c'est le apache 2.2 qui déconne je sais pas si il y a plus récent ou si je devrait pas plutôt prendre plus ancien..

Bref je commence à désespéré avec cette histoire de GD librairie :(

Si vous avez encore des idée.. merci.

Skizo !
Un tien vaux mieux que deux tu l'auras !

Go Up