Go Down

Topic: Nano v 3.0 won't pair (Read 349 times) previous topic - next topic

Evilb0t

Ok,

Hopefully i can explain this with my very limited knowledge.

I'm trying to load an example from the arduino library to my Nano v 3.0 and i get the following error message:

processing.app.SerialException: Serial port '/dev/tty.G5510-SerialPort0' already in use. Try quiting any programs that may be using it.
   at processing.app.Serial.<init>(Serial.java:171)
   at processing.app.Serial.<init>(Serial.java:77)
   at processing.app.debug.Uploader.flushSerialBuffer(Uploader.java:77)
   at processing.app.debug.AvrdudeUploader.uploadViaBootloader(AvrdudeUploader.java:172)
   at processing.app.debug.AvrdudeUploader.uploadUsingPreferences(AvrdudeUploader.java:67)
   at processing.app.Sketch.upload(Sketch.java:1706)
   at processing.app.Sketch.exportApplet(Sketch.java:1662)
   at processing.app.Sketch.exportApplet(Sketch.java:1634)
   at processing.app.Editor$DefaultExportHandler.run(Editor.java:2346)
   at java.lang.Thread.run(Thread.java:680)
processing.app.debug.RunnerException: Serial port '/dev/tty.G5510-SerialPort0' already in use. Try quiting any programs that may be using it.
   at processing.app.debug.Uploader.flushSerialBuffer(Uploader.java:101)
   at processing.app.debug.AvrdudeUploader.uploadViaBootloader(AvrdudeUploader.java:172)
   at processing.app.debug.AvrdudeUploader.uploadUsingPreferences(AvrdudeUploader.java:67)
   at processing.app.Sketch.upload(Sketch.java:1706)
   at processing.app.Sketch.exportApplet(Sketch.java:1662)
   at processing.app.Sketch.exportApplet(Sketch.java:1634)
   at processing.app.Editor$DefaultExportHandler.run(Editor.java:2346)
   at java.lang.Thread.run(Thread.java:680)

Also, when i connect the arduino into my macbook pro, it won't show up at all.
I'm running OS X 10.6.8

It used to work like a charm, can anyone help me?

Thanks beforehand.

Go Up