Pages: [1]   Go Down
Author Topic: Wrong microcontroller selected.  (Read 340 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Sr. Member
****
Karma: 2
Posts: 337
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Dear ,

recently, I am trying to make an arduino that can use to burn bootloader for the chip and burn the sketches using USBasp programmer.

Initially, it works fine with the USBasp. But then now, problems occurs where I selected the correct board type, but the software always say that I am selecting a wrong microcntroller.

I hope the problem is not on my USBasp

And, I want to ask, I am using atmega 328 instead of atmega 328P. So I changed the signature from 0F to 14 when I want to burn bootloader into the chip. However, do I need to change back the 14 to 0F if I am using USBasp to upload skecthes into the chip ?
Or I remain with 14 ?

And about sck pins
I cant directly connect a LED to pin 13(sck pins) and at the same time using usbasp to program it ?

Is this true?

Please help

Thanks
« Last Edit: January 14, 2013, 10:56:50 pm by Vincent19 » Logged

Offline Offline
Sr. Member
****
Karma: 2
Posts: 337
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

The schematic :



* schematic.png (24.23 KB, 875x550 - viewed 21 times.)
Logged

Offline Offline
Sr. Member
****
Karma: 2
Posts: 337
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

This is the error message that I get .

Any clues what's that ?


* error.png (22.91 KB, 502x401 - viewed 20 times.)
Logged

Pages: [1]   Go Up
Jump to: