Go Down

Topic: Lentezza del forum (Read 5138 times) previous topic - next topic

leo72

Sep 18, 2012, 05:51 pm Last Edit: Sep 18, 2012, 06:00 pm by leo72 Reason: 1
E' solo a me oppure anche a voi il sito è particolarmente lento da un paio di giorni a questa parte?
Alle volte anche 15/20 secondi per aprire una discussione o fare un reply.

astrobeed


lesto

lentezza al solito, ma oggi per esempio è impazzito e le mie risposte finivano come nuovo messaggio nel "reply", però ora ha smesso.
sei nuovo? non sai da dove partire? leggi qui: http://playground.arduino.cc/Italiano/Newbie

Madwriter


lentezza al solito, ma oggi per esempio è impazzito e le mie risposte finivano come nuovo messaggio nel "reply", però ora ha smesso.

Per essere un forum è lentissimo a volte mi da addiritura errore 404  :smiley-sad-blue:
"Due cose sono infinite: l'universo e la stupidità umana, ma riguardo l'universo ho ancora dei dubbi..." Albert Einstein

tonid

Anche a me è molto lento rispetto al solito...

tuxduino

Per chi legge l'inglese:

http://arduino.cc/blog/2012/01/16/arduino-servers-or-why-were-slow/

Madwriter

ragazzi una cosa mmm
ma sotto a
Code: [Select]
Hello Nickname
0 new messages | unread posts | replies

in alto a destra non c'erano scritte altre cose? :|
"Due cose sono infinite: l'universo e la stupidità umana, ma riguardo l'universo ho ancora dei dubbi..." Albert Einstein

lesto

sì, c'era qualcos'atro ma non ricordo bene cosa, forse unread post era nella riga sotto con qualcos'altro..
sei nuovo? non sai da dove partire? leggi qui: http://playground.arduino.cc/Italiano/Newbie

leo72

Secondo me l'hanno tolta quella voce per cercare di alleggerire il lavoro sul server in attesa di migrare sulle nuove macchine.

MadBob

A seguito delle svariate segnalazioni ricevute in merito agli scarsamente soddisfacenti tempi di risposta del forum Arduino si e' avviata una progressiva opera di ottimizzazione e razionalizzazione delle risorse sulla macchina. I contenuti sono stati indicizzati per mezzo di un indexer esterno al database, per rendere piu' efficienti le ricerche (una delle funzioni piu' usate e, ahime', abusate), ed il vecchio forum basato su YaBB (dismesso oramai tempo fa) e' stato riversato sulla piu' nuova piattaforma onde concentrare il traffico (e conseguentemente e' stato rimosso il link che appariva nel box in alto a destra).

Tali provvedimenti hanno portato negli ultimi giorni a qualche miglioramento, testimoniato dall'abbassamento dei tempi di caricamento medi delle pagine registrati dagli strumenti di monitoraggio, che spero apprezziate.
Altri ne seguiranno nelle prossime settimane.
BOFH

Madwriter


A seguito delle svariate segnalazioni ricevute in merito agli scarsamente soddisfacenti tempi di risposta del forum Arduino si e' avviata una progressiva opera di ottimizzazione e razionalizzazione delle risorse sulla macchina. I contenuti sono stati indicizzati per mezzo di un indexer esterno al database, per rendere piu' efficienti le ricerche (una delle funzioni piu' usate e, ahime', abusate), ed il vecchio forum basato su YaBB (dismesso oramai tempo fa) e' stato riversato sulla piu' nuova piattaforma onde concentrare il traffico (e conseguentemente e' stato rimosso il link che appariva nel box in alto a destra).

Tali provvedimenti hanno portato negli ultimi giorni a qualche miglioramento, testimoniato dall'abbassamento dei tempi di caricamento medi delle pagine registrati dagli strumenti di monitoraggio, che spero apprezziate.
Altri ne seguiranno nelle prossime settimane.

Grazie della delucidazione e solo che vedevo un pezzo mancante e non capivo qual'era  :smiley-mr-green: devo dire che forse un piccolo miglioramento l'ho notato  ;)
"Due cose sono infinite: l'universo e la stupidità umana, ma riguardo l'universo ho ancora dei dubbi..." Albert Einstein

tuxduino

Confermo l'impressione di un marcato miglioramento nei tempi di risposta medi.

Federico Vanzati

Il pezzo mancante diceva "are you looking for old forum entries" o una roba del genere.

Siccome tutte le discussioni sulla vecchia piattaforma ora sono state portate sulla nuova, non c'è più bisogno di quel link.  ;)
F

Michele Menniti



A seguito delle svariate segnalazioni ricevute in merito agli scarsamente soddisfacenti tempi di risposta del forum Arduino si e' avviata una progressiva opera di ottimizzazione e razionalizzazione delle risorse sulla macchina. I contenuti sono stati indicizzati per mezzo di un indexer esterno al database, per rendere piu' efficienti le ricerche (una delle funzioni piu' usate e, ahime', abusate), ed il vecchio forum basato su YaBB (dismesso oramai tempo fa) e' stato riversato sulla piu' nuova piattaforma onde concentrare il traffico (e conseguentemente e' stato rimosso il link che appariva nel box in alto a destra).

Tali provvedimenti hanno portato negli ultimi giorni a qualche miglioramento, testimoniato dall'abbassamento dei tempi di caricamento medi delle pagine registrati dagli strumenti di monitoraggio, che spero apprezziate.
Altri ne seguiranno nelle prossime settimane.

Grazie della delucidazione e solo che vedevo un pezzo mancante e non capivo qual'era  :smiley-mr-green: devo dire che forse un piccolo miglioramento l'ho notato  ;)

tra MAD's ve l'intendete :D però in alcuni momenti, come p.es. fino a dieci minuti fa, io ho avuto grosse difficoltà a caricare le pagine, ora sta andando bene.
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

tuxduino

Stasera verso le 22:30 era continuamente in errore. La cosa per fortuna è durata solo pochi minuti (diciamo 5).

Go Up