Pages: [1]   Go Down
Author Topic: Arduino (program) doesn't work [solved]  (Read 1406 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

I've just bought my Arduino UNO and downloaded the "arduino-1.0.1" folder.
I have made the USB work with the Arduino (driver), but the Arduino.exe doesn't work... At first the program asked me to install Java so I installed the JDK7u7 but after that, when I try to run it the blue & white square appear at the screen but then dissapear and nothing else happens...
I don't know how to make it work the *.exe... And I can't find any *.bat either in the folder...

My computer is Windows 7

Thank you very much & if you need any extra information tell me  smiley
« Last Edit: September 20, 2012, 01:04:27 am by Nick Gammon » Logged

Chile
Offline Offline
Edison Member
*
Karma: 35
Posts: 1251
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

http://arduino.cc/forum/index.php/topic,118440.0.html
Logged

My website: http://ried.cl

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thank you very much! It finally worked!!

I was unable to find that file and topic so Thanks!
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 29
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Yup.  This solved the problem for me too.
Logged

Chile
Offline Offline
Edison Member
*
Karma: 35
Posts: 1251
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Not only solved but enhanced smiley-twist haha
Logged

My website: http://ried.cl

Pages: [1]   Go Up
Jump to: