Pages: 1 [2]   Go Down
Author Topic: Spannung bauscht sich auf...  (Read 1323 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Full Member
***
Karma: 5
Posts: 193
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo,

die Frage, die sich stellt:
liegt es am Netzteil mit dem 7805 oder an der Schaltung dahinter.

Leider hast Du anscheinend noch nicht den Strom gemessen.
Eine Lösung dafür wäre z.B. ein kleiner Widerstand in Reihe zur Spannungsversorgung und dann eine Spannungsmessung am Widerstand.

Zu Klärung, ob das Netzteil funktioniert würde ich den Rest der Platine elektrisch abtrennen und das Netzteil z.B. mit einem/mehreren Lämpchen belasten.
Dann weißt Du, ob Du beim Netzteil oder in der restlichen Schaltung suchen mußt.

Wenn es nicht das Netzteil ist, den Rest der Schaltung nach und nach dazuschalten und beobachten was passiert.

Viel Erfolg bei der Fehlersuche
Kurti
Logged

Es gibt nur 10 Arten von Menschen: die, die das Binär-System verstehen und die, die es nicht verstehen.

Offline Offline
Newbie
*
Karma: 2
Posts: 23
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bestätige bitte
Das Oszyloskop im Video ist auf 5mV pro div und 5mS eingestellt?
Grüße Uwe

Nein, 500mV und 5 nS. Bildquali ist leider nicht optimal.Sorry.  smiley-lol

Hallo,

die Frage, die sich stellt:
liegt es am Netzteil mit dem 7805 oder an der Schaltung dahinter.

Leider hast Du anscheinend noch nicht den Strom gemessen.
Eine Lösung dafür wäre z.B. ein kleiner Widerstand in Reihe zur Spannungsversorgung und dann eine Spannungsmessung am Widerstand.

Zu Klärung, ob das Netzteil funktioniert würde ich den Rest der Platine elektrisch abtrennen und das Netzteil z.B. mit einem/mehreren Lämpchen belasten.
Dann weißt Du, ob Du beim Netzteil oder in der restlichen Schaltung suchen mußt.

Wenn es nicht das Netzteil ist, den Rest der Schaltung nach und nach dazuschalten und beobachten was passiert.

Viel Erfolg bei der Fehlersuche
Kurti
Strom nach dem 7805 und den beiden Kondensatoren: 1.12 Ampere!
Ist übrigens ein 78T05 den ich wohl beim Tausch unlängst erwischt habe.

Jedenfalls habe ich es jetzt so gemacht wie du gesagt hast und bin auch schon fündig geworden. BEIDE 74hct14 sind offensichtlich das Problem bzw deren Beschaltung. Habe beide vom Netz getrennt und die Spannung ist jetzt  so wie sie sein soll.
Vmax:5.06V
Vmin: 5.00V
Vrms:5.04V
Vpp: 60.0 mV

LCD gibt keinen Müll mehr aus und alles funktioniert wie es soll. Prima! smiley-grin

Danke Kurti! Fühl dich geehrt! smiley-grin
Und Danke natürlich auch an alle anderen die sich meines Problems angenommen haben.

Jetzt muss ich mir noch ansehen, warum die zwei 7414 spinnen. Aber das wird sicher ein Klax. Hope so... smiley-grin
Logged

Offline Offline
Full Member
***
Karma: 5
Posts: 193
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo,

freut mich, dass ich helfen konnte.

Gruss
Kurti
Logged

Es gibt nur 10 Arten von Menschen: die, die das Binär-System verstehen und die, die es nicht verstehen.

Offline Offline
Newbie
*
Karma: 2
Posts: 23
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ich bin aber auch ein depp!!!!1111elf

Was brauchts bei HCTs am Eingang?
Einen definierten Zustand.
Was passiert sonst?
Das Gatter schwingt.

Genau das passiert mit meinen 74hct14.

Ich könnt mich in den A... beissen...

Sorry, dass ich eure Zeit gestohlen habe.
Wenigstens hab ich was dazu gelernt.
Mach das ja nur als Hobby.   smiley-kiss

Logged

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 252
Posts: 21283
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ich bin aber auch ein depp!!!!1111elf

Was brauchts bei HCTs am Eingang?
Einen definierten Zustand.
Was passiert sonst?
Das Gatter schwingt.

Genau das passiert mit meinen 74hct14.

Ich könnt mich in den A... beissen...

Sorry, dass ich eure Zeit gestohlen habe.
Wenigstens hab ich was dazu gelernt.
Mach das ja nur als Hobby.   smiley-kiss

Ja, das zu finden hätte man Hellseher (sage nur Kristallkugel), eine rießen Intuiton oder den Schaltplan haben müssen.  smiley-wink smiley-wink smiley-wink
Was mir komisch vorkam: die Schwingung hatte eine Periode von 10 nS das heißt 100Mhz. Wenn Du unter einem Umsetzer wohnen würdest, hätte ich gesagt Du empfängst ein UKW-Radio Signal.

Mach Dir nichts draus. Den Fehler wirst Du nicht wieder machen und somit hast Du etwas gelernt und auch wir haben jetzt etwas mehr Erfahrung.

Viele Grüße Uwe


Logged

Pages: 1 [2]   Go Up
Jump to: