Pages: [1]   Go Down
Author Topic: LED-Strip Problem  (Read 610 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo,
kann mir jemand einen Tipp geben warum dieser Aufbau nicht funktioniert?
Bei der Hardware handelt es sich um einen Arduino Nano v3, ein ULM2003A und eine 4polige, 12V LED-Strip.



Code:
int led = 2;
void setup() {               
  pinMode(led, OUTPUT);     
}
void loop() {
  analogWrite(led, 200);
  delay(1000);
  analogWrite(led, 0);
  delay(1000);
}
Logged

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 248
Posts: 21169
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ich bezweifle daß ein 12V LED Strip mit 5V irgendwie leuchtet.
Grüße Uwe
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Schon klar, aber ein bischen sollte sie doch schon leuchten?!
« Last Edit: September 23, 2012, 03:58:40 pm by Maquis » Logged

Offline Offline
Full Member
***
Karma: 3
Posts: 183
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Nein
Logged

Es gibt nur 10 Arten von Menschen: die, die das Binär-System verstehen und die, die es nicht verstehen.

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 248
Posts: 21169
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Nein ist zwar ein hartes Wort aber das einzig richtige.
Nein. Bei 41% Nennspannung leuchten sie nicht.
Grüße Uwe
« Last Edit: September 23, 2012, 04:23:54 pm by uwefed » Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ok danke dafür  smiley-roll-sweat
Habe jetzt ein 12V Netzteil, minus im Arduino Ground und plus mit dem Strip verbunden.
Nichts tut sich...
Logged

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 248
Posts: 21169
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hast Du die LEDs richtig gepolt?
Grüße Uwe
Logged

Pages: [1]   Go Up
Jump to: