Go Down

Topic: Weird problem! (Read 462 times) previous topic - next topic


Hi everybody!

  I've a very weird problem I'm unable to understand !

I bought a Arduino UNO.

1st Try :
I plugged it to my MacBook Pro.
Everything normal, leds were blinking.
I tried to load the Blink Exemple :
No response. Pressing the reset button makes nothing.

2nd Try : 
I tried again 1 week later (yesterday) : everything working ! I tried a few programs.

3rd Try : 
I try again today, same problem than the first time !!! I've only the blue led L ON, Led RX blinks 3 times when loading a program. Nothing else !

Does anybody have an idea ?

(Sorry for my bad english, I'm French!)

Thanks a lot !!!


Could it be an electrostatic problem ?


Is it normal that when I plug the USB, the pin 0 (RX) stay HIGH (5V) ?

Coding Badly

Is it normal that when I plug the USB, the pin 0 (RX) stay HIGH (5V) ?


Coding Badly

Try a different USB cable.


Ok thanks.

Using different USB cable : doesn't work
External power : reset doesn't work (blue led power stay ON, nothing else)
Using USBTinyISP : Doesn't work ("try to verify connexion")

Idea ?

Coding Badly

Is an error message output when you try to upload a sketch?

Do you have the correct board selected?

Is anything connected to the board other than the USB cable?

Do you have any other boards that work with the computer?


Thanks for your help!

Yes I have the error stk500_recv(): programmer is not responding like a lot of people ! But it's strange that the Reset button doesn't make LED blinking.

Nothing connected to the board.

I've already success to upload sketchs with the board, sometimes working, sometimes not, with the same manipulation.

I should receive an other UNO board this week (I gonna try to change the ATmega328…)

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131