Go Down

Topic: Problema con la porta seriale O.o' (Read 3317 times) previous topic - next topic

toti94

Scusate ragazzi ma stavo facendo un programma per arduino e quando vado per caricarlo mi accorgo che la porta seriale non la trova, ma non mela fa neanche cambiare perchè quando vado su strumenti>porta seriale, la scritta è in grigio e non mela fa cambiare, come mai?
Forse perchè ho installato windows 8?

m_ri

con windows 8 c'erano dei problemi coi driver..se n'è discusso qlk settimana fa..cerca sul forum..

toti94

Si l'ho trovata e mi pare di aver capito che la risposta al problema era questo link --> http://www.bryonconnolly.com/windows-8-arduino-driver-install
Ma non so fare l'ultimo passaggio :\ xD

uwefed

"Press the Windows Key and the 'R' key simultaneously" ?
vuol dire di schiacciare il tasto "Windows" in contemporanea col tasto "R" della tastiera.
http://images.yourdictionary.com/windows-key

Ciao Uwe

toti94

Nono lol intendo l'ultimo quello n° 7 o 8 non ricordo quale sia l'ultimo punto xD

tuxduino

Cioè "installare i driver con l'usuale procedura ?"

toti94

in parole povere io ho seguito i punti tranne l'ultimo ma cmq nn va la porta seriale

tuxduino

Beh, l'ultimo diceva appunto di installare i driver "secondo l'usuale procedura". Se non installi i driver, ti credo che non va   :P

toti94

e  dove trovo i driver da installarE? xD

tuxduino

Di solito alla connessione rileva un dispositivo sconosciuto e in qualche modo ti da la possibiltià di specificare manualmente dove andare a pescare i driver. Sono in una sottocartella della cartella in cui hai scompattato Arduino.

Don_Quarrie

Sono un utente Linux (Lubuntu).
Fino ad ieri mattina ho usato Arduino Uno semplicemente dopo avere acceso il pc e collegato questo con Arduino tramitre cavo USB.
Ahimè, da ieri mattina, ogni volta che compilo uno sketch e cerco di caricarlo mi compare questo
messaggio d'errore

Porta seriale '/dev/ttyACM1

Nella finestra di dialogo sottostante appare quanto segue

processing.app.SerialNotFoundException: Porta seriale '/dev/ttyACM1' non trovata. Controllate la porta in Strumenti > Porta seriale.
at processing.app.Serial.<init>(Serial.java:191)
at processing.app.Serial.<init>(Serial.java:77)
at processing.app.debug.Uploader.flushSerialBuffer(Uploader.java:77)
at processing.app.debug.AvrdudeUploader.uploadViaBootloader(AvrdudeUploader.java:175)
at processing.app.debug.AvrdudeUploader.uploadUsingPreferences(AvrdudeUploader.java:67)
at processing.app.Sketch.upload(Sketch.java:1671)
at processing.app.Sketch.exportApplet(Sketch.java:1627)
at processing.app.Sketch.exportApplet(Sketch.java:1599)
at processing.app.Editor$DefaultExportHandler.run(Editor.java:2380)
at java.lang.Thread.run(Thread.java:745)

Ho tentato di lavorare anche da un pc Windows. Ho inizialmente avuto qualche problema ma poi il pc ha comunicato bene con lo stesso arduino uno che non comunica più col pc Linux.
Chi può aiutarmi?
Grazie.

Go Up