Pages: [1]   Go Down
Author Topic: Problema con modulo GPRS/GSM QUADBAND SIM900  (Read 1174 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hola, soy nuevo en el foro y en el mundo de arduino.
Estoy haciendo un aparato que cuando me llegue una señal digital en una entrada que me envié un sms al móvil con un texto de alarma, he utilizado como referencia el (Tutorial Arduino #0010 – Módulo 3G, Ultrasonidos, Keypad & Led ) cogiendo solo la parte de configuración del modulo gsm y el envío de sms. Estoy utilizando (GPRS/GSM QUADBAND MODULE FOR ARDUINO (SIM900)) Mi problema es que empieza con la configuración, pero cuando envía el comando AT para verificar la comunicación se queda hay y no sigue. He estado revisado el conexionado y los jumpers del modulo y creo que lo tengo bien.
Si alguien puede darme una idea de que puede ser o indicarme que cosas tengo que verificar estaría muy agradecido.

Un saludo.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 16
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Aca te dejo un link de mi post, seguro te sirve.
Si no tenes el arduino mega no modifiques el archivo cpp.
Y el tx rx se conectan en los pines 1 y 0

http://arduino.cc/forum/index.php/topic,134758.0.html
Logged

Alicante
Offline Offline
Sr. Member
****
Karma: 2
Posts: 413
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Si compartes tu código será muchísimo más fácil que alguien pueda ayduarte.
Un saludo.
Logged

Pages: [1]   Go Up
Jump to: