Go Down

Topic: [RISOLTO] problemi con LiquidCrystal e caratteri speciali (Read 2359 times) previous topic - next topic

pelletta

Se c'è spazio  sul display (quando mai  :)) di solito metto l'apostrofo " ' " dopo la lettera da accentare, non è un metodo superprofessionale ma rende ugualmente l'idea.

leo72


Se c'è spazio  sul display (quando mai  :)) di solito metto l'apostrofo " ' " dopo la lettera da accentare, non è un metodo superprofessionale ma rende ugualmente l'idea.

Faccio così sin dai tempi del Commodore  ;)

Brunello

Quote
Faccio così sin dai tempi del Commodore


anche perche' non c'erano i caratteri accentati
"C' è chi legge Guerra & Pace e non ci capisce un tubo vuoto; c'è chi legge l'etichetta delle patatine fritte e ci trova la spiegazione del mondo" (J.S. S. architetto napoletano)

leo72


Quote
Faccio così sin dai tempi del Commodore


anche perche' non c'erano i caratteri accentati

Appunto  :smiley-yell:

FedericoC


Se c'è spazio  sul display (quando mai  :)) di solito metto l'apostrofo " ' " dopo la lettera da accentare, non è un metodo superprofessionale ma rende ugualmente l'idea.


L'apostrofo come accento è un classico  :smiley-mr-green: però come hai detto te è tutta questione di spazio  :)

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy