Go Down

Topic: HELP - stk500_recv(): programmer is not responding (Read 2799 times) previous topic - next topic

ENDE

Sep 29, 2012, 06:29 pm Last Edit: Sep 29, 2012, 06:50 pm by ENDE Reason: 1
Ciao a tutti, stavo semplicemente caricando degli sketch prova, ed ad un certo punto mi è comparsa questa scritta:


stk500_recv(): programmer is not responding

quando tento l'upload il led rx lampeggia 3 volte il tx non da segni di vita, il led on è acceso e anche L.

qualcuno può aiutarmi ??? ...

è già morta la scheda ????

grazie !

leo72

Per favore togli l'esclamazione di aiuto dal titolo, non serve a nulla.
:smiley-roll-sweat:
Inoltre fornisci più dettagli di cosa stavi facendo, che sketch stavi cercando di caricare, cosa c'era già caricato sull'Arduino, che scheda hai, che sistema operativo usi ecc.... qui non siamo mica indovini  ;)

ENDE

scheda arduino uno
sketch caricato il blink
sketch che volevo caricare il fader
led collegato su pin 9 e gnd

i punti esclamativi erano il mio stato d'animo

grazie

ENDE

dimenticavo...sistema operativo Mac Osx 10.5.8

leo72

Tu hai caricato il Blink, poi ha voluto caricare un altro sketch. E non va.
Hai provato sfilando e ricollegando l'Arduino? Ti compare nella lista delle porte, quella impegnata dalla scheda?

ENDE

si tutto come all' inizio, ho provato più volte a riavviare sia arduino che il software, se tocco con le dita le saldature dietro il led L si spegne.

ENDE

ho provato anche a fare la procedura del reset, ma niente

ENDE

ad un certo punto ho collegato arduino ad un alimentatore, questo ha uno switch piuttosto nascosto, ed io solo ora mi sono accorto che era settato su 12v, possibile che questo sia stato il danno ? ho bruciato arduino ? c'è un modo per ripararlo ?

...era nuovissimo....

grazie

pelletta

Se hai rispettato la polarità e hai usato il connettore giusto (quello accanto alla porta usb) non puoi aver danneggiato l'arduino con 12V.
L'alimentatore eroga corrente continua vero?

leo72

Come lo hai collegato? Dal jack oppure in altro modo?
Inoltre, ENDE: possibile che ti dobbiamo cavare le informazioni con le pinze?  :smiley-sweat:

ENDE

buongiorno, si l'ho collegato dal jack, non saprei neanche come collegarlo in altro modo... la verità è che non so che altre informazioni dare, tutto quello che ho fatto l'ho descritto, mi sono ricordato solo dopo che l'avevo collegato all' alimentatore...

ENDE

se tocco con il dito le saldature dei pin da 9 a gnd il led L si affievolisce fino a spegnersi, mi sembra che prima non lo facesse, ragazzi, non so che altre informazioni darvi... scusate...

c'è un modo per verificare che sia bruciato o che il problema sia un altro ?

grazie

pelletta


Se hai rispettato la polarità e hai usato il connettore giusto (quello accanto alla porta usb) non puoi aver danneggiato l'arduino con 12V.
L'alimentatore eroga corrente continua vero?

ENDE

Si Pelletta ! l'alimentatore eroga corrente alternata... quindi se non è bruciato, cosa potrebbe essere ??

pelletta


Si Pelletta ! l'alimentatore eroga corrente alternata... quindi se non è bruciato, cosa potrebbe essere ??

Svelato il mistero allora, l'alimentatore deve essere a corrente continua, non alternata.

Go Up