Go Down

Topic: reset xbee (Read 288 times) previous topic - next topic

fischio85

Ciao a tutti

Vi chiedo per risolvere la seguente problematica.
Utilizzo la seguente scheda per la programmazione degli xbee
Quote
http://www.robot-italy.com/it/xbee-usb-board.html

Gli xbee che vado a programmare sono dei serie 1 PRO
Effettuando l'aggiornamento dalla versione 10EC alla 10ED  non è andato a buon fine,ed ora i moduli non rispondono più.
XCTU mi da l'errore di comunicazione col modem.

Penso sia necessario effettuare un reset dei moduli, non credo di averli rotti solamente andando a riscrivere la versione del firmware.
Il problema è che il programmatore non ha il pulsante di reset, come devo fare ad effettuarlo anche senza il pulsante?
Grazie

fischio85

Seguendo la seguente guida
Quote
http://www.instructables.com/id/Changing-Xbee-Baud-Rates/step5/

riesco a fare l'aggiornamento ma il problema rimane perché non riesco a fare il punto 9 che mi dice di fare il reset.

fischio85

Sono riuscito a riprogrammare i moduli xbee alla versione 10EC che era caricata sui moduli serie 1 quando li ho acquistati, la procedura è quella del post precedente, non è necessario fare alcun reset.
Ora i moduli funzionano  perfettamente.
La stessa procedura fallisce se si va a effettuare il caricamento della versione successiva 10ED.

Ciao a tutti

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy