Go Down

Topic: turbo timer + aquisition EGT (Read 4 times) previous topic - next topic

Artouste


bonjour

alors personne ne peut me confirmer que ma commande est correcte y a que artouste qui gère l'électronique et la thermométrie ici ?? il y a que des fana de code ^^

merci bonne semaine

bonsoir
le probleme là c'est que cela ne donne pas envie d'aller voir  :smiley-roll-blue: , tu aurais du mettre les hyperliens
comme ça
http://www.rs-particuliers.com/web/p/capteurs-de-temperature-et-humidite/301779/

neodelavega

bonsoir

ok pas de probleme je comprends mais c'est bizarre car c'est la première fois que j'insère c'est balise depuis le début que je suis ici quand je coller un lien il basculer automatiquement en lien clickable bref j'ai fait la modife

Artouste

#32
Oct 15, 2012, 08:30 pm Last Edit: Oct 15, 2012, 08:37 pm by Artouste Reason: 1


1X    http://www.rs-particuliers.com/web/p/regulateurs-de-tension-lineaires/5164834/                                      regulateur 12V pour les 6 AD595

...
ps: petite question j'ai 1 autre kit qui est actuellement monter mais j'ai raccourcie les fil si je garde la même métallurgie et que je recoupe les 5 autre a la même longueur que celui que j'ai actuellement c'est bon ?? car j'ai 1 etalonnage pour 6 donc elle doive être similaire


Le regulateur 7812 (12V en Vout) tu va prendre Vin où ?
Si c'est sur le 12V voiture ça ne "marchera" pas compte tenu du drop-out
...
la longueur des câbles compensés n'est par un problème, les thermocouples sont des générateurs de potentiels, pas besoin de couper ou rallonger pour qu'il y ait des longueurs identiques (heureusement d'ailleurs ce serait un beau "bordel" dans l'industrie)   :smiley-mr-green:

neodelavega

ok c'est deja un bon point donc je n'est pas a me préoccuper des longueur

pour le 12V oui c'est celui de la voiture enfin c'est plus du 13,8V moteur tournant pourquoi il y a pas assez de tension ??

Artouste


...
pour le 12V oui c'est celui de la voiture enfin c'est plus du 13,8V moteur tournant pourquoi il y a pas assez de tension ??

faut lire les datasheet  8)
drop-out 2V
mais j'ai déjà expliqué plus haut que l'AD sort 10mV/°C , il suffit donc de simplement alimenter (un bon découplage ne fera néanmoins  pas de mal  8)  ) l'AD par le VCC du "bord"
ce qui importe là est que la tension d'alim ( "tension du bord")  soit > à 11V pour obtenir 1100 X 10 mV pour 1100°C soit 11 V en sortie de l'AD .

Go Up