Go Down

Topic: Arduino Nano 3.0 FT232R Chip destroyed with Windows 7 (Read 324 times) previous topic - next topic

DP_world

Dear All,

I am using Arduino Nano 3.0 since quite some time for various applications. Since last week one after the other is destroyed, just by connecting them to a PC with Windows 7 64bit operation system (different PC tried, no hardware connected). But unfortunately this happens not always.

Error message in Windows 7:
The driver of the device can not be installed, Code28 

Installing different FTDI drivers:
First I thought it is just the driver, but installing different drivers did not help. --> no sollution

Connecting a new Arduino nano 3.0: works most of the times. Sometimes the other one is destroyed as well.
--> Drivers are working but other FTDI chips seem to be destroyed

Atmel Mega Chip: is still working an doing its basic routine, just no communication via FTDI chip.

Possible Problem:
I found that Windows provides now for Windows 7 its own Driver and Update for FTDI chips. They are prefered in comparison to the FTDI Chip drivers. At the same time my problems started. --> Maybe this is the reason

Has anyone similar problems or at least some suggestions?

I can cry  =(, I have a bunch of broken Arduinos now and still no clue how to avoid this problem.

Many thanks.


Peter_n

Thanks for reporting this problem.
This is very serious.

Do the FTDI chips get hot ? That was reported here : http://forum.arduino.cc/index.php?topic=272144.0

This should be reported to the Arduino team as soon as possible, but I don't know how. I'm just a normal user of this forum.

Peter_n

Can you check this from another thread: http://forum.arduino.cc/index.php?topic=272405.msg1919903#msg1919903

MallocArray

The Video Tutorial in this thread got me going

http://forum.arduino.cc/index.php?PHPSESSID=ki8ipf477mhlnibhutt83vtd62&topic=270175.30

Go Up