Pages: [1]   Go Down
Author Topic: [HELP] SPARKFUN ADXL320 Accelerometer  (Read 429 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

I'm trying to connect this sensor to my Arduino MEGA 2560, following the simple example here.
http://www.arduino.cc/en/Tutorial/ADXL3xx

The sensor is the ADXL320 as I bought it, in it self only say ADXL3xx.

The Problem is:
When I connect it to the arduino and inspect the Serial Monitor all the readings are like 250-300 interval, and always changing but not corresponding to anything.
Not corresponding to the movement I do to it.

Maybe something is missing. Or it simple dont work. I cant tell and would like to read your thoughts about this.

Cheers. smiley
Logged

Manchester (England England)
Online Online
Brattain Member
*****
Karma: 597
Posts: 33324
Solder is electric glue
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Well there is not a lot to go on. My first guess is hat you made some wiring mistake. It would be good to see a photo of your setup to check you have not missed anything.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

@Grumpy_Mike thanks mate.

I think i did it well, you see at the example you connect directly the sensor to the arduino.

I did that and same results, tried to connect trough wires, just to make sure, and the same result. Tomorrow I will take a photo and post here.

smiley
Logged

Pages: [1]   Go Up
Jump to: