Pages: [1]   Go Down
Author Topic: communicate between matlab and arudiono mega2560  (Read 2687 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

what problem actually i don't know...i already put the file outside of the matlab folder installation but same thing happend...plizz somebdy help......

Your current working folder is:
C:\Program Files\MATLAB\R2012a\bin
Simulink does not permit you to build programs in the
MATLAB installation area. Please change to a working folder that
is not in the MATLAB installation area.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

another prob@error

"Current code generation target for model 'LED1' is either not configured for or does not support external mode. In the Code Generation > Interface pane of Configuration Parameters dialog, select Interface option to be "External Mode" to enable external mode for targets that support it"

plizz help me
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I know this post is as old as time itself but I just wasted at least an hour or two on the same problem  so I wanted to post what worked for me.

in the Simulink preferences you need to make sure the simulation cache folder and code generation folder are not set to the matlab installation area (C:\Program Files\MATLAB\R2012a\bin) which of course it is by default, also make sure your working directory is not the install folder but that should be obvious.

Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hi

i am facing the same problem...

but had one more error

Error creating folder 'C:\Program Files\ardunio support\slprj\realtime\dsp1\tmwinternal' : Access is denied.

can any one suggest me..

Logged

Pages: [1]   Go Up
Jump to: