Go Down

Topic: [solved]Driver issue? (Read 977 times) previous topic - next topic

kduin

Oct 11, 2012, 08:13 pm Last Edit: Oct 12, 2012, 07:48 pm by kduin Reason: 1
Hi there,

i connected my new Leonardo to my PC the first time yesterday. (Win 7 x64, IDE 1.0.1)
I had to install the driver manually using the device-manager.

All worked just fine for about 2 hours, but suddenly i couldn't upload sketches to my board anymore.

I took a look into the device manager, and the arduino were listed as "Unknown Device".

From then on, everytime i plug the board to my pc, the Arduino gets recognized as "Arduino Leonardo" for about 10 seconds, but then it switches to "Unknown Device".

I tired re-installing the drivers and such things, but i can't work with it either way.

Thanks for your help!

kduin

Coding Badly


Anything on the board getting hot?

Anything connected to the board?

Have you tried a different USB cable?

Have you tried a different USB port on the computer?

kduin

#2
Oct 11, 2012, 08:47 pm Last Edit: Oct 11, 2012, 08:49 pm by kduin Reason: 1
Hi,
thanks for your fast response.

Anything on the board getting hot?

No.

Anything connected to the board?

Nothing.

Have you tried a different USB cable?

Only have one cable with this particular connector, so no.

Have you tried a different USB port on the computer?
Not working with usb-hub nor direct to the mainboard-plugs.

Any other ideas?


Coding Badly

Have you tried a different USB cable?
Only have one cable with this particular connector, so no.


Have you tried jiggling the cable?

kduin

Just did, nothing changes.  :(

I had a similar issue (device disconnects from windows after about 12 seconds after I uploaded a sketch), BUT, my device disapears entirely, (bing-bong) I don't have an "Unknown device"...

Just in case it helps...
http://arduino.cc/forum/index.php/topic,126770.0.html

kduin

Hi,

I tried uploading the blink sketch while the arduino is connected for a few seconds.

I had to try it a few times, but now it's working again!

Thank you so much!

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy