Go Down

Topic: avr-g++ error (Read 7050 times) previous topic - next topic

1001100111100

Hi,
I have the problem that when I try to download anything to my Mega 2560 it says "avr-g++ avr-g++: CreateProcess: No such file or directory" i just downloaded arduino 1.0.1

Coding Badly

Quote
i just downloaded arduino 1.0.1


Do it again.  Odds are high the download is corrupt.

The second most likely culprit is that you did not extract everything from the ZIP file.

The third most likely culprit...
http://arduino.cc/forum/index.php/topic,93501.0.html

eried


Hi,
I have the problem that when I try to download anything to my Mega 2560 it says "avr-g++ avr-g++: CreateProcess: No such file or directory" i just downloaded arduino 1.0.1



http://arduino.cc/forum/index.php/topic,118440.0.html <-
My website: http://ried.cl

ShantanuPai

I was using vista and i had just downloaded 1.6.8 IDE .It displayed the same error a bunch of times >:( but then after i reinstalled 1.0.5 IDE directly in local disk C it worked absolutely fine :) .
Hope this helps you out guys. :)

sterretje

I hope that not OP has not been waiting 3 years to solve the issue ;)
If you understand an example, use it.
If you don't understand an example, don't use it.

Electronics engineer by trade, software engineer by profession. Trying to get back into electronics after 15 years absence.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy