Pages: [1]   Go Down
Author Topic: Ethernet Shield montato su Arduino scalda  (Read 763 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 20
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao a tutti! Oggi ho comprato Arduino 2009 e una ethernet shield. L'ho montata sopra e ho alimentato Arduino con un alimentatore a 12V 2A e si è accesa corretamente anche l'ethernet shield. Dopo pochi secondi mi sono accorto che scalda parecchio, allora l'ho alimentato con l'USB (5V) ma scalda lo stesso. E' normalee posso continuarlo ad usare così oppure devo metterci sopra una ventola? Oppure avete altri consigli? Grazie mille!!!
Logged

BZ (I)
Offline Offline
Brattain Member
*****
Karma: 236
Posts: 20285
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Dove scalda e quanto? Quale Ethernet shield?
Ciao Uwe
Logged

Naples (IT)
Offline Offline
God Member
*****
Karma: 5
Posts: 712
Andrea E.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Leggi: http://arduino.cc/forum/index.php/topic,126058.msg947836.html#msg947836
Logged

Arduino, MODs e DIY: blackstufflabs.com

Offline Offline
Newbie
*
Karma: 0
Posts: 20
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Dove scalda e quanto? Quale Ethernet shield?
Ciao Uwe

E' una Wiznet W5100. Scalda sul chip, ma con il dito non riesco a capire se la temperatura è normale.
Logged

BZ (I)
Offline Offline
Brattain Member
*****
Karma: 236
Posts: 20285
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Riesci a teneci il dito o lo devi togliere perché troppo caldo? La soglia di non reggere é di ca 50 gradi. 50 Gradi per l'elettronica non é ancora problematico.
Ciao Uwe
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 20
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Riesci a teneci il dito o lo devi togliere perché troppo caldo? La soglia di non reggere é di ca 50 gradi. 50 Gradi per l'elettronica non é ancora problematico.
Ciao Uwe

Riesco a tenercelo però non so se dopo vari giorni accesso la temperatura può diventare un problema.
Logged

0
Offline Offline
Jr. Member
**
Karma: 0
Posts: 53
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

a quanto hai alimentato lo shield?

immagino 9 o 12v

alimentalo a 7v 1a max vedrai come scalda meno.

è un discorso di potenza dissipata sul 5100
Logged

Monselice PD Italy
Offline Offline
Faraday Member
**
Karma: 26
Posts: 5480
фон Крыса
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

La mia è alimentata a 12v e funzia da alcuni mesi....
Si è normale che scaldi è un bug che conoscono anche i produttori del chip  smiley
Logged

Se corri veloce come un fulmine, ti schianterai come un tuono.

Offline Offline
Newbie
*
Karma: 0
Posts: 20
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

La mia è alimentata a 12v e funzia da alcuni mesi....
Si è normale che scaldi è un bug che conoscono anche i produttori del chip  smiley

Io allora alimentando tutto a 12v vado sul sicuro e comunque una ventola sopra ce la metto.
Logged

Milan, Italy
Offline Offline
Sr. Member
****
Karma: 0
Posts: 329
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao,
non ti preoccupare se scalda, è fatta così, io ne ho una accesa da un anno e mezzo in una scatola senza fori di areazione e funziona benissimo.
Per quanto riguarda la tensione di alimentazione per la wiznet se alimenti a 12 o 9 volt non cambia niente, perché tanto è alimentata a 5 3,3 volt tramite il regolatore che sta sull'Arduino.

Alberto
« Last Edit: October 15, 2012, 10:58:59 am by bigjohnson » Logged


Rome (Italy)
Offline Offline
Tesla Member
***
Karma: 120
Posts: 9185
"Il Vero Programmatore ha imparato il C sul K&R, qualunque altro testo è inutile e deviante."
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

alimentalo a 7v 1a max vedrai come scalda meno.
è un discorso di potenza dissipata sul 5100

La potenza dissipata dal 5100 non ha nulla a che vedere con la tensione di alimentazione di Arduino/shield, semmai quella incide sul riscaldamento del regolatore.
E' più che normale che il wiz5100 scaldi molto visto che in normali condizioni di funzionamento assorbe circa 146 mA rms, a 3.3V sono circa 0.5 Watt da dissipare e con quel case, non ha una thermal pipe nella parte inferiore, l'innalzamento di temperatura, rispetto a Ta, è tranquillamente di 20-25°.
Logged

Pages: [1]   Go Up
Jump to: