Go Down

Topic: ArduinoCommander for android (Read 2475 times) previous topic - next topic



I am using / I tried to use the arduino commander from google play on androidx86 with houdini libs (latest one).
I have different informations about the ArduinoCommander. On google play it say: only ftdi, on the homepage all versions are running with 8u2 and 16u2.
I can install the commander, it scanns for the available usb devices and I can say yes to allow the USB connection in android.
After this the arduino comes up with a rey picture and on the top the message "Connecting to /dev/bus/usb/004/008" is displayed and it does not get colored.
Other programs for arduino are working fine.
As firmware I tried the standard firmata and the 9600 modified version. I tried all baud rates in the Commander.
Is there a fix?

Best regards,


It might be worth using the contact form at Anetto's web site.



I did and lead him to this forum.
Hopefully he will respond to this thread because I do not know if this is the correct subforum?

Go Up