Go Down

Topic: test (Read 1 time) previous topic - next topic

Squonk42

Merci à tous pour les compliments  :smiley-red:

Maintenant, mon but est d'extraire du PCB la "netlist" pour dans un premier temps créer le schéma avec tous les composants utilisés mais sans "fil" dessiné pour matérialiser les liaisons entre les pattes, puis de placer les composants  et dessiner les fils qui relient toutes les pattes reliées logiquement entre elles.

Je devrais alors (aux pistes présentes dans les couches de PCB internes près, mais a priori, il n'y en a pas beaucoup), pouvoir recréer le schéma complet du TL-WR703N !!!

Squonk42

Tada !

Voici enfin le schéma du TL-WR703N reconstitué presque intégralement (il manque les couches internes, ce sont les repères ronds dans le schéma et sur le PCB) :



:smiley-sweat:

barbudor

Pourquoi sur mon navigateur ce topic semble figé au dernier post d'Artouste alors que Skonk a re-posté depuis ?

Squonk42

Pareil quand je suis connecté sous mon pseudo! Par contre, ça marche bien en tant qu'anonyme ?!?

Je l'ai signalé à Jean-François.

barbudor

Peux tu essayer de supprimer ton attachement pour voir ?
je me demande si le forum ne crashe pas pour une raison de taille d'image

Artouste

bonjour
je confirme :
en "anonyme" c'est OK
loggé c'est pas bon !

Squonk42

Je ne peux pas modifier mon dernier post, je n'y ai pas accès  :smiley-fat:

Et puis l'image est toute petite: 671 x 461 pixels, 8 KB !

En fait, j'ai ce problème depuis mon post du 5 octobre, qui contenait juste du texte et un smiley : j'ai eu un crash du serveur arduino.cc juste au moment où il est passé, et depuis, c'est le bazar !

Je suis sûr que c'est encore le modo qui censure  XD

jfs


jfs


jfs


Go Up