Pages: [1]   Go Down
Author Topic: Problema Arduino  (Read 466 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 32
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao a tutti,
ho acquistato Arduino Duemilanove, e oggi ho aperto la scatola contenente arduino e lo starter kit.
Ho provato i file di esempio "Blink" "Fade" e funzionano correttamente.
Compreso c'è un ricevitore infrarossi, ho provato uno sketch preso da internet, appena collego il ricevitore infrarossi arduino si spegne(con esattezza quando collego il pin centrale del ricevitore infrarossi al pin 5V di arduino. Perchè???
ho provato anche a mettergli una resistenza, ma niente, si spegne lo stesso.
Appena tolgo il cavo dal pin 5V, ritorna a funzionare.
Questo è il sito con lo sketch e il resto: http://www.mauroalfieri.it/elettronica/tutorial-arduino-scrive-su-un-lcd.html
Grazie anticipatamente
Logged

0
Online Online
Edison Member
*
Karma: 24
Posts: 2293
Have you mooed today?
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao,
questo andava chiaramente nella sezione hw..
In ogni caso:

Quote
appena collego il ricevitore infrarossi arduino si spegne(con esattezza quando collego il pin centrale del ricevitore infrarossi al pin 5V di arduino

come lo hai collegato? Hai una sigla del componente?
Considera inoltre che in alcuni TSOP il piedono centrale va attaccato ai 5v, in altri al GND..
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 32
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

non lo so quale tipo di ricevitore infrarossi sia, ma quando si spegne vuol dire che va in corto circuito???
Logged

0
Online Online
Edison Member
*
Karma: 24
Posts: 2293
Have you mooed today?
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao

Quote
quando si spegne vuol dire che va in corto circuito???

potrebbe essere una delle cause
Logged

Napoli
Offline Offline
Full Member
***
Karma: 3
Posts: 182
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Cerca di risalire al datasheet tramite la sigla e controlla la disposizione dei pin, un collegamento errato dei piedini potrebbe essere un'altra causa.

Ciao.
Logged

Arduino 2009

Offline Offline
Newbie
*
Karma: 0
Posts: 32
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

grazie mille, ho risolto: cambiando la posizione dei pin, ora riceve!!!
Logged

Pages: [1]   Go Up
Jump to: