Go Down

Topic: Problema Arduino (Read 540 times) previous topic - next topic

gpsd

Ciao a tutti,
ho acquistato Arduino Duemilanove, e oggi ho aperto la scatola contenente arduino e lo starter kit.
Ho provato i file di esempio "Blink" "Fade" e funzionano correttamente.
Compreso c'è un ricevitore infrarossi, ho provato uno sketch preso da internet, appena collego il ricevitore infrarossi arduino si spegne(con esattezza quando collego il pin centrale del ricevitore infrarossi al pin 5V di arduino. Perchè???
ho provato anche a mettergli una resistenza, ma niente, si spegne lo stesso.
Appena tolgo il cavo dal pin 5V, ritorna a funzionare.
Questo è il sito con lo sketch e il resto: http://www.mauroalfieri.it/elettronica/tutorial-arduino-scrive-su-un-lcd.html
Grazie anticipatamente

pitusso

Ciao,
questo andava chiaramente nella sezione hw..
In ogni caso:

Quote
appena collego il ricevitore infrarossi arduino si spegne(con esattezza quando collego il pin centrale del ricevitore infrarossi al pin 5V di arduino


come lo hai collegato? Hai una sigla del componente?
Considera inoltre che in alcuni TSOP il piedono centrale va attaccato ai 5v, in altri al GND..

gpsd

non lo so quale tipo di ricevitore infrarossi sia, ma quando si spegne vuol dire che va in corto circuito???

pitusso

Ciao

Quote
quando si spegne vuol dire che va in corto circuito???


potrebbe essere una delle cause

Freddy65

Cerca di risalire al datasheet tramite la sigla e controlla la disposizione dei pin, un collegamento errato dei piedini potrebbe essere un'altra causa.

Ciao.
Arduino 2009

gpsd

grazie mille, ho risolto: cambiando la posizione dei pin, ora riceve!!!

Go Up