Go Down

Topic: Ethernet Shield With PoE (No funciona sin el cable de alimentación USB) (Read 892 times) previous topic - next topic

Moral

Hola,

Hoy me acaba de llegar la Shield Ethernet con PoE y no me funciona si le conecto el cable RJ45 (No alimenta la placa), sólo me funciona cuando pongo el cable USB conectado al arduino, alguna sugerencia para que sólo funcione con e RJ45??

Muchas gracias

Sergegsx

donde tienes conectado el RJ45?
router, switch...?
el dispositivo al que esta conectado tiene POE? o has conectado el aparatito para meter voltage por el cable de red?
aparte del shield poe necesitas meter tensión por el cable de red


con algo tipo esto

lo tienes?
* Si preguntas, pon el código de tu programa, hace mucho mas fácil ayudarte. Y me ahorro un mensaje pidiendo que lo hagas.
* Si consigues solucionar tu problema, dedica unos minutos a explicar en tu post como lo conseguiste para beneficio de todos.
* Cambia el 'Subject' de tu hilo y añade 'SOLUCIONADO' cuando hayas llegado a una solución al problema que planteaste.
* Utiliza un 'Subject' para tu hilo que explique de que va el hilo.
Si estas empezando:
* Comienza a usar Arduino
* Guías de iniciación a Arduino
* Ejemplos
* Referencia del Lenguaje
* Conceptos básicos
Guia de usuario de arduino
Tutoriales en Ingles
Si necesitas que alguien te escriba el código: http://www.freelancer.com/  o esta  http://www.guru.com/

Moral

Lo tengo conectado al router de telefónica, pensaba que el cable RJ45 conectado a una toma del router y luego a la Shield Ethernet de arduino ya le transmitia corriente. He estado mirando y creo que el router de telefónica no tiene PoE, creo que tendré que comprar un aparato como el de la última foto

Muchísimas gracias

Go Up