Go Down

Topic: Windows Not recognizing Uno (Read 11 times) previous topic - next topic

lost

I am running Win& (32bit) and find that it will not recognize my new Uno R3.  After some research, I tried in on a different computer and was able to get it work and was able to program it.  Switching back to my Win7 machine, It is not recognized.  Checking device manager shows no unknown devices.   Any ideas on beating my Win7 into submission? 

Thanks

Coding Badly


Have you tried a USB cable known to be good?

Have you tried a different USB port?

Does the computer make the "device insertion" sounds when you connect the board?

lost

Yes the cable is good. I have used it with the Uno on an XP machine successfully.  Also tried different USB ports with no effect.  The computer does make the usb connect sound when the cable and device is plugged in.  Have also tried rebooting.  The computer does work with Leonardo and earlier versions of Arduino. 

Thanks

eried

My website: http://ried.cl

lost

Installed the enhanced release IDE, but it is sitll not being recognized by my Win7 32 bit machine.  Checked the device manager and no new devices seen.   The computer does make the usb connection sound but that is about the limit of it. 

Go Up