Pages: [1]   Go Down
Author Topic: Arduino IDE Graphics Problem  (Read 545 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 25
http://waihung.net
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi. I've encountered a graphics problem with the Arduino IDE. The interface is distorted.

I've uploaded a video.



Yes, I have updated everything. Graphics drivers, Java, Windows update. Even using the latest 1.03 IDE.
Yes, I've tried to search for such issues, I've only come across one but there was no solution.

Any help? Thanks in advance.

Computer specs,
AMD X3 720, Asus M4A785TD-V Evo, 8GB DDR3, XFX HD 5770 XXX 1GB.
No issues with games or any 3D applications. HD videos worked fine too.
Logged

Please have a look at my personal website. http://waihung.net

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Have you been able to figure anything out?  I'm having the exact same problem as you, and I haven't been able to figure out what is causing it.  I'm having the same problem with both 1.0.3 and 1.5.2, so I assume it is something wrong on my end, but I'm really not sure where to start troubleshooting. 

i5 750, Gigabyte P55-UD4P,    NVIDIA GeForce GTX 470, 4GB G.Skill DDR3 2000, Windows 7 64bit.  
« Last Edit: February 08, 2013, 03:07:02 am by Skulking » Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 25
http://waihung.net
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi. Sorry for not updating.

I've solved it. Turn off any OSD software like Fraps or Rivatuner or the MSI Afterburner OSD.
Logged

Please have a look at my personal website. http://waihung.net

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Unfortunately, creating a profile in Afterburner which disables the OSD in Arduino.exe doesn't seem to fix it, I have to actually close Afterburner completely.  What a strange bug.  Thanks for your help. 
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 25
http://waihung.net
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Yeah tried the same thing too but it didn't work. I guess just have to disable it completely whenever you use the IDE.
Logged

Please have a look at my personal website. http://waihung.net

Pages: [1]   Go Up
Jump to: