Go Down

Topic: Have you registered for "my.TI" - How? (Read 1 time) previous topic - next topic

paulo999

Texas Instruments seem to have a load of good stuff going on with forums and the chance to get questions answered not only by other engineers, but also by TI staff.

Only problem is, the only registration screen I can find appears to be fairly broken. Some things are only in Japanese, and everything I've tried so far is just giving me general errors (i.e. all fields get highlighted in red, but no indication of what it's not liking).

Anyone signed up recently? Can you remember how you did it?

The (to me) broken reg page is here:

https://myportal.ti.com/portal/dt?provider=TIPassLoginSingleContainer&lt=myti&j5=2&j3=1&goto=https%3A%2F%2Fmy.ti.com%3A443%2Fcgi-bin%2Fhome.pl

KirAsh4

That page looks fine to me, in English.  And I have registered with them, but did that months ago.

paulo999

#2
Oct 19, 2012, 05:26 am Last Edit: Oct 19, 2012, 05:28 am by paulo999 Reason: 1
Hi KirAsh... That's curious. I've now tried from a different browser, device and ISP - still getting the same.

To me, for me I'm seeing this (does this look anything like what you're seeing?)

This is Chrome on Windows. Got the same using Mobile Safari on iOS.



paulo999

OK, it looks like it related to there being a mix of ssl and non ssl content on the page.

I tried Internet Explorer and it gave me the option to ignore that conflict, and then I got a usable page. Chrome, it seems, won't let me accept the vulnerability.

I'm now registered. Which will now empower me to post on their community forums, about not being able to register. :)

KirAsh4

#4
Oct 19, 2012, 09:25 pm Last Edit: Oct 19, 2012, 11:13 pm by KirAsh4 Reason: 1
Not what I'm seeing in Chrome.  This is Chrome v22.0.1229.94 m  (Help -> About Chrome), running on 32-bit Win7.  I see the same thing on 64-bit Win7.  Something odd is happening with your translations.  I don't get any warning about SSL issues either.

By the way, that's me just hitting http://my.ti.com/ - nothing else.  It automatically redirects to what it needs to be (myportal.ti.com/etc., etc.)

Go Up