Pages: 1 [2]   Go Down
Author Topic: arduino uno usb device  (Read 2346 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 10
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

    here is the screen shots. It was weird. when I came home I plugged in the arduino cable and the balloon for new device 'found said 'Arduino Uno' but quickly went to 'usb device'. when I looked at the device manager, it had the 'usb device' in the
'COM and LPT' but it did not say anything about Arduino Uno.  As you can see from the one screen shot, when I went to find the driver the 'OK' was greyed out. hope this helps. Thanks again.



* hardware_driver_install.bmp (350.98 KB, 371x322 - viewed 19 times.)

* device_manager.bmp (804.43 KB, 639x429 - viewed 22 times.)
Logged

California
Offline Offline
God Member
*****
Karma: 14
Posts: 629
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

What happens when you uninstall the unknown device?
Logged


Offline Offline
Newbie
*
Karma: 0
Posts: 10
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,
   I think I fixed it and I didn't try this before was because the enhanced version said it will setup the port automatically if it couldn't connect. I though when you installed the enhanced version it automatically put in the drivers also. When I plugged the usb cable again, and got the 'new device found'  dialog , I pointed it to the folder where the enhanced IDE version drivers were, not the original ones I had unzipped.  Why there were no drivers there, I don't understand. that is why in the screen shot I sent you it didn't find anything.  Once I installed the drivers from the enhanced version, it worked! Thank you again for all your help, I appreciate it.  hopefully this is fixed now and I won't have to post in this thread anymore.  See ya around the forum!
Logged

California
Offline Offline
God Member
*****
Karma: 14
Posts: 629
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Whew...I was running out of ideas  smiley-eek.

Hope it continues to work out for you.
Logged


Pages: 1 [2]   Go Up
Jump to: