Go Down

Topic: Arduino wont work (Read 936 times) previous topic - next topic



I am having problems with my Arduino Duemilanove. It used to work fine and haven't used in a while but i went to use it the other day and it doesn't work. I connect it to my computer, first of all windows does not detect the Arduino at all, not even as a unknown device. It does not appear in device manager either. And second of all all the surface mount LEDs on the Arduino light up, TX, RX and PWR are all on constantly. I tried removing the ATMega328 chip and the LEDs all still continue to light up. I have even tried a spare ATMega328 chip i had and same problem. I think it may have something to do with the FTDI chip but im not sure. Any light shed on the issue would be much appreciated,




Sounds like something has gone terribly wrong with the USB-to-Serial (FTDI) chip. 

About all you can do at this point is check the board for short circuits or bad solder joints.  Try flexing the board to see if the lights do anything different.
Send Bitcoin tips to: 1G2qoGwMRXx8az71DVP1E81jShxtbSh5Hp


Ye thats what i think it is, I have tried pretty much everything, tried a heat gun to re-flow the solder joints, different computers, different cables and different ATMega328 chips. So im pretty sure is the FTDI chip. I have just bought a new one but went for the Arduino Mega this time. Ill check to see if the ATMega328 chip still works from the busted Arduino by using the Mega to upload sketches to it as i may be able to use it in another project or something.


Go Up