Go Down

Topic: Error al cargar "avrdude: stk500_recv(): programmer is not responding" (Read 2363 times) previous topic - next topic

adrivoir

Hola. Hace una semana que intento cargar "Blink" o cualquier código inicial previamente verificado y compilado a mi Arduino UNO.

Conecto la placa a un puerto usb y lo selecciono junto al modelo de la placa en el entorno de desarrollo. Me da el mismo error en Linux Debian 8 y en Windows 7:

Code: [Select]
avrdude: Version 6.1, compiled on Sep 11 2014 at 20:00:34
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2014 Joerg Wunsch

         System wide configuration file is "/usr/share/arduino/hardware/tools/avrdude.conf"
         User configuration file is "/home/adrivoir/.avrduderc"
         User configuration file does not exist or is not a regular file, skipping

         Using Port                    : /dev/ttyACM0
         Using Programmer              : arduino
         Overriding Baud Rate          : 115200
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00

avrdude done.  Thank you.


Termina sin poder cargar.

He probado de presionar y mantener el botón de reset antes de hacer el upload soltándolo antes del "sketch size" pero no funciona. Espero que no se trate de una falla del hardware.

Agradezco cualquier pista.


cefere0

Creo que deberías probar otra placa, o esa placa en otro pc que cargue sin problemas
No hay nada imposible. Solo que hay cosas que todavía no nos hemos planteado solucionar

adrivoir

Probé en otra computadora con win10 y me da el mismo error. Venía con un Starter Kit Genuino. Que solución tengo ademas de comprar otra?

Adrian_E

que version de IDE estas usando?? te la reconoce bien el pc?

adrivoir

En Debian uso la version 1.0.5 y en los Windows uso la última bajada de arduino.cc creo es la 1.6.11 En ambos casos me instala todo sin problema y reconoce la tarjeta y el puerto.

boss4x5

avrdude: stk500_recv(): programmer is not responding

Alguien me puede ayudar?
Lo he intentado ya varias veces. Es obvio que estoy cometiendo el mismo error.
Ojalá alguien me pueda ayudar.

albertoG1

Pues yo tengo el mismo poblema, hasta ahora programo un Arduino Mega sin problema, he recibido un Arduino D1 wifi y me dá ese error, lo he reseteado (con el botoncito de RESET presionándolo durante unos segundos, que supongo que será lo correcto) pero no logro subir ningún sketch, ni siquiera el Blink.
Tengo el ide 1.8.1

RubenGC

Has logrado solucionarlo? Tengo el mismo problema con mi programador, lo tengo actualizado a la ultima version, el puerto COM si me lo reconoce y mi placa de arduino tambien funciona pero sigo recibiendo el mismo mensaje de error

RubenGC

#9
Aug 25, 2017, 05:29 am Last Edit: Oct 13, 2017, 02:05 pm by surbyte Reason: Errores o códigos con etiqueta de códigos </>
Code: [Select]
avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_drain(): read error: Acceso denegado.


avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_drain(): read error: Acceso denegado.


avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_recv(): read error: Acceso denegado.


avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x70
avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_recv(): read error: Acceso denegado.


avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x70
avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_recv(): read error: Acceso denegado.


avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x70
avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_recv(): read error: Acceso denegado.


avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x70
avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_recv(): read error: Acceso denegado.


avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x70
avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_recv(): read error: Acceso denegado.


avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x70
avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_recv(): read error: Acceso denegado.


avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x70
avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_recv(): read error: Acceso denegado.


avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x70
avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_recv(): read error: Acceso denegado.


avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x70
avrdude: ser_send(): write error: sorry no info avail
avrdude: ser_recv(): read error: Acceso denegado.


avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x70
avrdude: ser_drain(): read error: Acceso denegado.

Estos son los mensajes de error que recibo cuando intento programar

basarnefesruha

#10
Sep 05, 2017, 08:32 pm Last Edit: Oct 13, 2017, 02:07 pm by surbyte Reason: Enlace sin etiqueta.
Problema: la programación en modo de página EEPROM (utilizando la opción -U) no borra las celdas EEPROM antes de escribir y, por lo tanto, no puede sobrescribir ningún valor anterior! = 0xff.

Solución: Ninguna. Esta es una característica inherente a la forma en que funciona la programación JTAG EEPROM, y está documentada de esa manera en las hojas de datos de Atmel AVR. Para poder programar con éxito la EEPROM de esta manera, se requiere un borrado previo de chip (con el fusible EESAVE sin programar). Esto también se aplica al STK500 y STK600 en el modo de programación de alto voltaje.

http://www.nongnu.org/avrdude/user-manual/avrdude_20.html#Troubleshooting


Al parecer no hay solución.

Go Up