Go Down

Topic: Found another bug regarding adding lilbraries (Read 1 time) previous topic - next topic


If we change the sketch folder to anything apart the default, the examples from the libs don't load correct and also on compiling the those libs fail saying that the files xxxxx.h "No such file or directory".

Strangly the native libs that came with IDE are the only ones that stay ok.

Hummmm... is there any other place or setting to do regarding this on this new version?

Check all my projects based on Atmel/Arduino -> www.aqualed-light.com


Dec 05, 2012, 11:38 am Last Edit: Dec 05, 2012, 11:40 am by PLorand Reason: 1
Yeah, I'm having the exact same issue... Any ideas for a fix?..

I've tried including the libraries with both absolute and relative path, using <> or "" notations, with and without space between the #include and the notation and get the same error over and over again.

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131