Pages: [1]   Go Down
Author Topic: Probleme servo débutant  (Read 366 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour à tous.

Je viens d'acquérir ce petit joujou qu'est l'Arduino.

Cependant, je bloque sur un truc.
Je suis des tutos, et la, viennent les servos.
Seulement, même avec le montage le plus simple, des que je branche le servo, l'arduino semble "faiblir" (les leds dessus diminuent d'intensité).
Je précise que mon Arduino est alimenté en USB.
D’après les tutos, ça devrait marcher, mais après quelques recherches, il semblerait que je doive utiliser une alimentation séparée pour le servo.

Quid ?
Logged

france
Offline Offline
God Member
*****
Karma: 8
Posts: 701
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Oui il est conseillé de n'alimenter que quelques petites LED directement depuis l'Arduino, la carte n'est pas faite pour gérer de la puissance.
En cas de blocage de moteur la surtension peut endommager la carte, c'est bien de séparer les alimentations.
Quelle puissance de servo ?
Logged

Christian

Offline Offline
Faraday Member
**
Karma: 19
Posts: 4175
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour à tous.

Je viens d'acquérir ce petit joujou qu'est l'Arduino.

Cependant, je bloque sur un truc.
Je suis des tutos, et la, viennent les servos.
Seulement, même avec le montage le plus simple, des que je branche le servo, l'arduino semble "faiblir" (les leds dessus diminuent d'intensité).
Je précise que mon Arduino est alimenté en USB.
D’après les tutos, ça devrait marcher, mais après quelques recherches, il semblerait que je doive utiliser une alimentation séparée pour le servo.

Quid ?

Bonsoir
C'est un problème récurent avec les "servos"
il faut les alimenter en externe et ne pas oublier de relier la masse de l'alim sevo à celle de l'arduino
Logged

Pages: [1]   Go Up
Jump to: