Go Down

Topic: Arduino Software not opening in Windows 8 (Read 3245 times) previous topic - next topic

blacksanta_69

Oct 30, 2012, 11:44 pm Last Edit: Oct 31, 2012, 12:12 am by blacksanta_69 Reason: 1
Hi there,

I'm having difficulty opening the Arduino Software - 1.0.1 or 0.23 - on a x64 Windows 8 system. When I run the software the splash screen opens and closes. The program doesn't open following the splash screen.

I've tried running the program in multiple compatibility modes - including Windows SP3 - as an administrator and the result is always the same.

I read on a site that in Windows 7 "disable visual themes" helped a similar sounding issue. (http://www.nerdybynature.com/index.php/2011/10/arduino-ide-crashing-on-windows-7-64-bit/) As near as I can tell there is no equivalent option for Windows 8 - trying "Reduced Color Mode" and "Run in 640x480" doesn't seem to help.

Any insight would be greatly appreciated.

Thanks!

**edit: I've also confirmed that the driver is correctly installed: the arduino DigitalReadSerial sketch (loaded on another system) prints out in hyperterminal.

eried

Can you check if happens the same with: http://arduino.cc/forum/index.php/topic,118440.0.html
I updated almost everything I was able too, JDK, winavr, etc

I still don't move to the final version of Windows (too much stuff to update)
My website: http://ried.cl

kd7eir

Are you trying to open it from the desktop or from the start screen?

blacksanta_69


blacksanta_69


Can you check if happens the same with: http://arduino.cc/forum/index.php/topic,118440.0.html
I updated almost everything I was able too, JDK, winavr, etc

I still don't move to the final version of Windows (too much stuff to update)


I'll give it a try, thanks.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy