Pages: [1]   Go Down
Author Topic: Error while burning bootloader  (Read 1123 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Sr. Member
****
Karma: 2
Posts: 336
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hey guys, I do not know why I encounter this problem while burning bootloader to my atmega328 although I changed the signature in the avrdude file from 0F to 14.

Hope can help

Thank you


* error.png (169.53 KB, 1366x808 - viewed 53 times.)
Logged

Massachusetts, USA
Offline Offline
Tesla Member
***
Karma: 201
Posts: 8669
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Looks like your USBasp programmer isn't properly connected to the ATmega386 or the ATmega doesn't have a working system clock.  What board is the ATmega plugged into and does it have a 16 MHz crystal or resonator?
Logged

Send Bitcoin tips to: 1L3CTDoTgrXNA5WyF77uWqt4gUdye9mezN
Send Litecoin tips to : LVtpaq6JgJAZwvnVq3ftVeHafWkcpmuR1e

Offline Offline
Sr. Member
****
Karma: 2
Posts: 336
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

the board is an arduino uno board ..It has 16mhz crystal on it. I dono how i change the configuration insude the atmega chip to what already ..how to fix it ?
Logged

Massachusetts, USA
Offline Offline
Tesla Member
***
Karma: 201
Posts: 8669
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

My USBasp programmer came with a 10-pin ICSP cable.  The Arduino has a 6-pin ICSP header.  Did you get a 10-Pin to 6-Pin adapter?  Are you sure you have it connected the right way around?  The 6-pin header on the Arduino UNO is not keyed so you can accidentally plug the cable in backwards.  Does the power LED light up when you plug in the programmer?  Mine does.
Logged

Send Bitcoin tips to: 1L3CTDoTgrXNA5WyF77uWqt4gUdye9mezN
Send Litecoin tips to : LVtpaq6JgJAZwvnVq3ftVeHafWkcpmuR1e

Offline Offline
Sr. Member
****
Karma: 2
Posts: 336
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Yes, have 6 pins adapter. Connected it correctly smiley
Logged

Massachusetts, USA
Offline Offline
Tesla Member
***
Karma: 201
Posts: 8669
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Might be time to take the error message's advice and look for a USBasp firmware upgrade.
Logged

Send Bitcoin tips to: 1L3CTDoTgrXNA5WyF77uWqt4gUdye9mezN
Send Litecoin tips to : LVtpaq6JgJAZwvnVq3ftVeHafWkcpmuR1e

Offline Offline
Sr. Member
****
Karma: 2
Posts: 336
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Not because of that. I think I changed the fuse inside perhaps or maybe the setting ?
Logged

Pages: [1]   Go Up
Jump to: