Go Down

Topic: Hiiiiiilfe (Read 1 time) previous topic - next topic

piaggi0

Hey lieber Arduino-Nutzer,

brauche dringend Hilfe.
Von einen auf den anderen, kommt beim uploaden eine Fehlermeldung und der Sketch wird nicht übertragen.

avrdude: stk500_getsync(): not in Sync: resp=0x00

Habe bisher den FTDI- Treiber neu installiert, neuste Software Arduino runtergeladen.
Aber nichts hilft.

Kennt jemand das Problem?

MfG

volvodani

Falsches Board ausgewählt?
Gruß
Der Dani
So ist das Leben:
Manchmal bis du das Denkmal, manchmal die Taube!

Scape

Kontrolliere mal deine Schaltung, wenn du eine dran hängen hast.

Hatte den Fehler schon paar mal und ich meine es lag an der Schaltung. Oder ich habe den Rechner einfach neugestartet.

Hat bei mir immer der Fehler behoben. Aber wie gesagt check mal die Schaltung.

piaggi0

Leider keine Schaltung dran.
Chip ist im Programmierboard drin, Einstellungen wie sonst immer.

Selbst an einem anderen Rechner gleiche Problem.
Habe insgesamt 5x Atmega168 probiert, 4x mal der Fehler und bei einen kommt folgendes :

avrdude: verification error, First mismatch at Byte 0x0000
               0x0c  != 0x00
avrdude: verification error; content mismatch


Gefühlt 100mal neu gestartet und USB Ports gewechselt und und und... Verstehe es nicht.
Kann es sein das der Chip hinüber ist? Aber gleich 5x ?

uwefed

So geht das nicht.
Du scheinst zu den Zeitgenossen zu gehören, die glauben, daß wir Gedanken lesen können oder massenhaft Kristallkugeln herumleigen haben und die für Weißsagungen benutzen können.

Damit wir Dir helfen können beschreib bitte genau Deine Hardware und was Du genau machst bzw machen willst.

Viele Grüße Uwe

Udo Klein

Nicht nur welche Hardware sondern auch welche Software: welches Betriebssystem, welche IDE.
Check out my experiments http://blog.blinkenlight.net

sth77

Okay, weitere Mutmaßungen: Du hast insgesamt 5 Atmega168, welcher Bootloader ist da drauf? Ist überhaupt ein Bootloader drauf?
Mein Arduino-Blog: http://www.sth77.de/ - letzte Einträge: Teensy 3.0 - Teensyduino unter Window 7 - Teensyduino unter Windows 8

piaggi0

Entschuldigt natürlich.

Hier alle Information, wenn was fehlt bitte nochmal darauf Anschreiben.

Controller Atmel Atmega168-20PU
Board aus dem Lernpacket Arduino Duemilanove
Windows 7 Home / x32

Habe auch eine Übertragung mit einen FTDI Adapter von sparkfun probiert, gleiche Problem.

Software Arduino 0018, 0023, 1.0 und 1.0.1 bei jedem das gleiche Problem.


piaggi0

Bootloader ja, bisher auch alles prima geklappt.
Habe Bootloader selbst drauf gespielt mit USBtinyISP.

Hatte den Abend noch erfolgreich ein Programm geuploadet und heute Nachmittag aufeinmal solches Problem. :smiley-roll-blue:

erni-berni

Hallo,
mach bitte folgendes:
1, starte über die Befehlszeilte "cmd"
2. Finde heraus, wo in deinem Windows "avrdude.exe" liegt. (bei mir ist das C:\Users\<meinUser>\AppData\Local\arduino-1.0.1\hardware\tools\avr\avrdude.exe)
3. zusätzlich musst du herausfinden, wie dein USBtinyISP von avrdude angesprochen wird (COMx Schnittstelle und Protokoll).
4. Gib folgendes in die Befehlszeile ein (hier wie es auf meinem Rechner in etwa aussieht)
C:\Users\<meinUser>\AppData\Local\arduino-1.0.1\hardware\tools\avr\avrdude -C C:\Users\<meinUser>\AppData\Local\arduino-1.0.1\hardware\tools\avr\etc\avrdude.conf -v -v -p atmega168 -c usbtiny
eventuell musst du daran noch anhängen, auf welcher Schnittstelle der USBTiny angesprochen wird  z.B.  -P \\.\COM8
5 poste mal die Ausgabe

volvodani

Welchen Bootloader hast du drauf? Wenn du den 168 Bootloader drauf hast musst du dann nachher das entsprechende Board anwählen. Ich glaube wenn du den Optibootloader drauf packst und du dann den UNO wählst erwartet der einen 328er, aber da gibt es ja bestimmt Leute die mehr Ahnung haben.
Nur mal so eine Idee.
So ist das Leben:
Manchmal bis du das Denkmal, manchmal die Taube!

piaggi0


Hallo,
mach bitte folgendes:
1, starte über die Befehlszeilte "cmd"
2. Finde heraus, wo in deinem Windows "avrdude.exe" liegt. (bei mir ist das C:\Users\<meinUser>\AppData\Local\arduino-1.0.1\hardware\tools\avr\avrdude.exe)
3. zusätzlich musst du herausfinden, wie dein USBtinyISP von avrdude angesprochen wird (COMx Schnittstelle und Protokoll).
4. Gib folgendes in die Befehlszeile ein (hier wie es auf meinem Rechner in etwa aussieht)
C:\Users\<meinUser>\AppData\Local\arduino-1.0.1\hardware\tools\avr\avrdude -C C:\Users\<meinUser>\AppData\Local\arduino-1.0.1\hardware\tools\avr\etc\avrdude.conf -v -v -p atmega168 -c usbtiny
eventuell musst du daran noch anhängen, auf welcher Schnittstelle der USBTiny angesprochen wird  z.B.  -P \\.\COM8
5 poste mal die Ausgabe


Habe ich getan, muss jedoch Fehler gemacht haben, er operiert mit den Befehlen nicht.
Vielleicht über Windows Remote etwas möglich ?

piaggi0



Hier nochmal ein Bild der letzten Fehlermeldung.  :~

mkl0815

Gibts das Bild auch in richtig rum?  XD

piaggi0

Uuuups?
Ich sehe es richtig rum, nur die Qualität lässt ist zu wünschen übrig.

Go Up