Go Down

Topic: Status is Offline when browsing from/using an ipad (Read 1 time) previous topic - next topic

Garuff

Hi - probably just due to mobile browser or whatever, but my status appears to be 'offline' whilst I'm using the forum on my ipad... Not sure if its the lack of flash perhaps, but just wondered if this a known issue??

AWOL

"Pete, it's a fool looks for logic in the chambers of the human heart." Ulysses Everett McGill.
Do not send technical questions via personal messaging - they will be ignored.

Garuff

#2
Nov 04, 2012, 12:32 pm Last Edit: Nov 04, 2012, 12:34 pm by Garuff Reason: 1
Yep, even whilst reading your reply and writing this my icon is showing me as offline - I must be missing something!

Took a screenshot if it helps!

Riva

#3
Nov 04, 2012, 12:43 pm Last Edit: Nov 04, 2012, 12:45 pm by Riva Reason: 1
Same thing here for me. Using Firefox 16.0.2 on Win7

SurferTim

Mine shows offline right now, and I'm posting this logged in.

However, I have modified my online status view in my user profile. That is a editable selection on your user profile under "forum profile information". I'll change it back to "Showed online = yes" when I'm finished with this post.

edit: I changed it back, and now I show online when logged in.

Garuff

That's the badger! I knew I must be missing something, hadn't thought that'd be an option (or at least one disabled by default) - thanks for helping me get past my confusion!

Riva

I thought you was talking about the status on the top right  :smiley-red: It shows me as not signed in though I obviously am. This has happened since the very slow access yesterday (was the site poorly?)

SurferTim

@Riva: Don't know about your web browser, but the forum software is still showing you online now. There is a bit of a delay on the offline status.


Go Up