Go Down

Topic: Arduino v 1.0.2 with Mac OS 10.8.2 (Read 4 times) previous topic - next topic

Goojer

Hi, I have been following this thread and mine still is not working. I am using the Osepp Uno R3 Plus that comes with the Osepp 101 Starter Kit Series, and I am doing all of this with my macbook running OSX 10.5.8. I tried all of the different Uno and Duemilanove options under "Tool - Board" with each of the USB serial port options. Looking at the chips on my board, I can see that I have an ftdi chip and a Mega328P chip. I installed the ftdi driver. I've tried hooking up the USB, Macbook, and board in different orders and resetting the board and installing the earlier 1.0.1 version of the IDE software. I'm trying to run the Blink sketch from this page on Osepp's site:

http://osepp.com/learning-centre/start-here/uno-r3-plus/


I still get the "avrdude: stk500_rec(): programmer is not responding" problem when I upload the sketch. I'm getting a solid green "on" light by the reset button, and the L led by pin 13 blinks while the sketch is uploading, but then that same L led goes dark once the sketch finishes uploading. Does anybody have any ideas of what else I should try? Thank you for reading and thanks in advance for any help. Can anybody tell me what this error message means? What is the programmer that is not responding? I'm guessing based on other posts I've read that this is an issue with my macbook's software not recognizing the Uno correctly.

Goojer

I tried going back to selecting Arduino Uno instead of Arduino Duemilanove w/ ATmega 328 under tools > board and I got it working now. I'm not sure what the problem was because that's what I originally tried. It might have been me reinstalling the ftdi driver, because I did that twice from as I remember were I think two different sources.

craiger

I was having the same issue with a OSEPP Uno Plus.  The board uses the FTDI for USB serial communications.  I installed the FTDI drivers (64 bit for OSX 10.8) The Osepp website says to use the "Arduino Duemilanove or Nano w/ ATmega328" for programming the board... THESE DID NOT WORK.  In the arduino software preferences I turned on "Show verbose output during upload".  This helped resolve the problem.  The issue is that the software is trying to communicate at 57600 Baud.  I changed the board type to "Arduino Mini w Atmega 328".  The board profile uses 115200 baud and it worked instantly!

Hope this helps someone else, as stuff like this is very aggravating !

James C4S


I was having the same issue with a OSEPP Uno Plus. 

Hope this helps someone else, as stuff like this is very aggravating !

Yes well, the OSEPP stuff is purposely mislabeled to trick people into buying it.  If you are aggravated, take it up with them.  They're the ones screwing you.
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Go Up