Go Down

Topic: Attached picture at TOPIC ? (Read 1 time) previous topic - next topic

ArduinoPat

Dear All,

How can i attached a picture at my Topic ?

A Video links is not the problem  ( this is working )
A image link will not work  :smiley-roll-sweat:


Thanks for answer this question,

ArduinoPat
Patrick ,The Netherlands

PaulS

Quote
A image link will not work

What are you trying to post a link to? You can't post a link to a picture on your PC, unless your PC is a server with a public IP address.

ArduinoPat

Hello PAulS,

Thanks for quick Reply,

I know it's possible to attached a link in it like this:

https://picasaweb.google.com/lh/photo/pxPJZVbTx3nI9z2dkKaGVtbkCAJCpyZcpW83LBCi5hY?feat=directlink

But i see also some topics , direct with pictures in it ( between the text )

I hope you understand what i mean ;-))


Regards ,

ArduinoPat,
Patrick ,The Netherlands

Graynomad

#3
Nov 11, 2012, 04:00 pm Last Edit: Nov 11, 2012, 04:02 pm by Graynomad Reason: 1
Just put the URL of the image inside IMG tags

Code: [Select]
[img]somedomain.com/pics/mypic.jpg[/img]

There's a button to insert the tags or just type them in.



The code for that was

Code: [Select]
[img]https://lh6.googleusercontent.com/-EJhdX6fYVZY/UJ-yKeANTuI/AAAAAAAAABs/AQN4UTIgCIM/s640/2012-11-11%2014.55.25.jpg[/img]


______
Rob
Rob Gray aka the GRAYnomad www.robgray.com

ArduinoPat

May Thanks Rob,

I saw what i did wrong at Picasa Web,

I did not marked  "marked only "  at the Picasa web ,  :~

But know it's working Well !!!




Best Regards,

ArduinoPat,
Patrick ,The Netherlands

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy