Pages: [1]   Go Down
Author Topic: arduino-bluetooch-problem-help  (Read 437 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Full Member
***
Karma: 0
Posts: 133
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset



buenas, yo me comprado un modulo, es JY-MCU version 1.05,POWER 3.6-6V ; TX RX –LEVEL 3.3V
YO LE HE CONECTADO A AL ARDUINO UNO A 3.3V Y LAS TERMINALES RX Y TX, DE FORMA CRUZADA Y SIN RESISTENCIAS, TOY HACIENDO BIEN , AL CONECTAR SIN RESISTECIAS ?–
MI PROBLEMA ES QUE CUANDO INTENTE CONECTARME CON EL PROCESSING 1.5, EL PUERTO DESAPARECE. tengo intendido que el code es el mismo que si tubiera con bluetooch o sin, ya que se hace una emulacionde un puerto serial


------------------------------------
tambien sucede lo mismo desde la terminal de arduino(serial monitor) , desaparece el puerto.
yo creo que el problema puede ser con el java. yo estor usando la version 7 de java. he probado
tambien con la 6 , pero el problema persiste.


--------------
PERO SI ME CONECTO ASIENDO UN PUTTY.EXE ANDA BIEN. QUE PUEDE ESTAR SUCEDIENDO ?
el programa putyy no usa java . no usa  los archivos rxtxSerial.dll  y RXTXcomm.jar.
-------------------------
DESDE YA MUCHAS GRACIAS POR SU AYUDA
AQUI EL MODULO DE DONDE LO COMPRE

http://www.ebay.com/itm/Arduino-Wireless-Bluetooth-Transceiver-Module-Slave-4Pin-Serial-DuPont-Cable-/320968741708?pt=LH_DefaultDomain_0&hash=item4abb3a534c

-------
ahi le envio unas images, una imagen es mas que mill pa…………

image 1: muestra el funcionamiento de arduino y processing sin bluuetooch
image 2; muestra la configuracion del bluettoch -arduino
image 3: funcionamiento del programa putty -comunicacion bluetooch- funciona como se ve
image 4: programa processing y puerto- desaparece al ejecutar el programa

http://www.mediafire.com/?7kjc57b1lyhac29
Logged

Pages: [1]   Go Up
Jump to: