Pages: [1]   Go Down
Author Topic: Eagle Cad problem using connectors  (Read 300 times)
0 Members and 1 Guest are viewing this topic.
Portugal
Offline Offline
Edison Member
*
Karma: 37
Posts: 1595
Pretending you know everything then you will learn nothing.
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello all
Today I'm geting crazy with eagle.I need to put a connector with 6 pins that I found on con-molex library named 22-23-2061.
My problem is I can´t grab a wire on the terminals. I already tried use a wire and the button side a draw a BUS, named draw net.
I already tried another terminals but the problem is the same.
When I hit the wire near the terminal pin it won't grab it.Even if I zoom and place the wire above it if I move the connector aside  the wire don´t go with the connector as expected.
Logged

Debian,Mint,Ubuntu
Arduino Mega 2560
Arduino Nano
Arduino Duemilanove
MAC OS Montain Lion
Raspberry PI Model B


0
Online Online
Shannon Member
****
Karma: 220
Posts: 12682
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

You are trying to connect to the wrong end?  Its the thin red line that's the bit you connect to - the fat ends are just drawings
to symbolize the connector.
Logged

[ I won't respond to messages, use the forum please ]

Pages: [1]   Go Up
Jump to: