Go Down

Topic: Kernel Panic Con IDE 1.5.1 Arduino UNO (Read 850 times) previous topic - next topic

Salve,
posseggo un arduino DUE e quindi mi trovo costretto ad usare l'ide !.5.1 ma con arduino UNO spesso e volentieri mi crea Kernel Panic su MAC nel momento dell'upload dello sketch.
Sinceramente non so se dipenda dal sistema operativo che è OSX 10.8.2 o dalla ide...
Se qualcuno sapesse qualcosa può postare qui magari.
Grazie :)

uwefed

in teoria il IDE1.5.1 funziona anche con Arduino UNO.
Non puoi usare IDE1.0.x per l'Arduino UNO?
Ciao Uwe

leo72

Premetto che non ho il Mac, ma usando Linux ho un sistem *nix anch'io.
Ho usato l'IDE 1.5.1 con tutte le schede che ho, sia UNO che DUE, e non ho riscontrato nessun problema. Sarebbe da verificare sul forum internazionale se qualcun altro ha avuto problemi come il tuo.

Il poroblema è un conflitto driver USB, almeno da quello che leggo dal report del log...
E il problema dipenda proprio dall'OSX 10.8.2...
I Kernel panic sono davvero brutti...
Usare la IDE 1.0.1 quando la 1.5.1 funziona anche con la UNO mi sembra inutile... A momento scrivo sul forum Apple e uso arduino uno in wm...

leo72


uwefed


lesto

sei nuovo? non sai da dove partire? leggi qui: http://playground.arduino.cc/Italiano/Newbie

Go Up