Go Down

Topic: Error Message for Sketch upload (Read 405 times) previous topic - next topic



Hey All.... I'm new at this and I have tried to search the forum, but had no luck with this issue.  Here it is...
I'm running an Black board in a quadcopter.  Using MultiWii 2.0 and Arduino 1.0.1

Problem... I can not upload my sketch.   I keep getting the following message.  
"CreateProcess error=2, The System Cannot Find The File Specified".

The documentation for the install of both the MultiWii and the Arduino program was not the greatest and the step by step for the upload to the board was the same.   If anyone has seen this error message before or knows a link that deals with it, I would like to read more about it.  I'm pretty sure I have everything installed in the right place.  I do have a connection with my board because I get feedback thru GIF program.  

I just need a push in the right direction.

Regards,  John


The Arduino IDE uses an external utility program to perform upload to the board. The error message seems to be saying that the IDE has failed to launch the external utility.

What operating system are you using?
I only provide help via the forum - please do not contact me for private consultancy.



Ought to work, then. I've got two suggestions.

In the Arduino preferences, select the 'Show verbose output during: upload' option and try again - the output may tell you where it's failing.

Ask for help in the Installation and Troubleshooting section (the problem relates to your use of the IDE rather than the behaviour of your sketch).
I only provide help via the forum - please do not contact me for private consultancy.


Okay PeterH:  I appreciate the input.  I'll see if that will give me some more information.  If not... I'll repost in the forum you suggested.   Thanks again, John

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131