Pages: [1]   Go Down
Author Topic: Servo motore, piccolo movimento all'accensione  (Read 367 times)
0 Members and 1 Guest are viewing this topic.
Milano, Italy
Offline Offline
Faraday Member
**
Karma: 11
Posts: 3091
Sideralis Arduino!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao, mi chiedo se sia normale. Sto facendo delle modifiche a un lavoro già "funzionante" e noto che i servo motori che utilizzo, a rotazione continua, quando li accendo, si muovono sempre di una "tacchetta". Ovvero fanno un piccolo movimento e si fermano. Anche se indico via arduino di stare fermi, appena gli do corrente (e quindi penso prima che arduino li controlli effettivamente) questi fanno un piccolo movimento. C'e' modo di ovviare a questa cosa?
Grazie, Fede
Logged

Federico - Sideralis
Arduino &C: http://www.sideralis.org
Foto: http://blackman.amicofigo.com

Rome (Italy)
Offline Offline
Tesla Member
***
Karma: 138
Posts: 9863
"Il Vero Programmatore ha imparato il C sul K&R, qualunque altro testo è inutile e deviante."
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

E' più che normale, lo fanno tutti i servo.
Logged

Milano, Italy
Offline Offline
Faraday Member
**
Karma: 11
Posts: 3091
Sideralis Arduino!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Lo sospettavo... Quindi dovrei empiricamente correggere la posizione...
Logged

Federico - Sideralis
Arduino &C: http://www.sideralis.org
Foto: http://blackman.amicofigo.com

Pages: [1]   Go Up
Jump to: