Pages: [1]   Go Down
Author Topic: Loading...  (Read 847 times)
0 Members and 1 Guest are viewing this topic.
Leighton Buzzard, UK
Offline Offline
Edison Member
*
Karma: 21
Posts: 1339
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have noticed that the last few days, every page on the forum has "Loading..." in the top left corner
at first I thought it was temporary while something was loading (silly me)
seems it just sits there ...

cheers
Mike
Logged

there are only 10 types of people
them that understands binary
and them that doesn't

Gosport, UK
Offline Offline
Faraday Member
**
Karma: 21
Posts: 3113
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Oh yes. So it has. I hadn't noticed. It's where the menu bar should be.

EDIT: It came back after signing out/in.
« Last Edit: November 22, 2012, 08:28:28 am by dxw00d » Logged

Miramar Beach, Florida
Offline Offline
Faraday Member
**
Karma: 144
Posts: 5985
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Both Chrome and IE are reporting the id.arduino.cc login server security certificate has expired. Once I tell the browser to ignore the warning, I get the menu back.

Logged

Leighton Buzzard, UK
Offline Offline
Edison Member
*
Karma: 21
Posts: 1339
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hmm
I get no certificate warning
and now you mention it - I can't log out as there's no menu bar ...
Logged

there are only 10 types of people
them that understands binary
and them that doesn't

Miramar Beach, Florida
Offline Offline
Faraday Member
**
Karma: 144
Posts: 5985
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Checked with Firefox on Ubuntu v11.10. "Loading..." at the top, so I clicked on "Welcome, Guest. Please login or register". That is where I get the security warning:
"This Connection is Untrusted"
Logged

Leighton Buzzard, UK
Offline Offline
Edison Member
*
Karma: 21
Posts: 1339
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Checked with Firefox on Ubuntu v11.10. "Loading..." at the top, so I clicked on "Welcome, Guest. Please login or register". That is where I get the security warning:
"This Connection is Untrusted"


aha
I'm already logged in so don't get that opportunity
thanks for the update though

perhaps the web-meister will rub it better ...
Logged

there are only 10 types of people
them that understands binary
and them that doesn't

Leighton Buzzard, UK
Offline Offline
Edison Member
*
Karma: 21
Posts: 1339
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

went all the way back to arduino.cc
then got the error on entering the forum
"don't care"
all working smiley
Logged

there are only 10 types of people
them that understands binary
and them that doesn't

USA, FL
Offline Offline
God Member
*****
Karma: 14
Posts: 689
A life? Where can I download one of those?
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Took me the 3 hours trying to access the forums for it to tell me about the expired ticket. 

My browser keeps me logged in and then proceeded to tell me that the whole server was down..
Logged

//LiNK

Pages: [1]   Go Up
Jump to: