Go Down

Topic: Unable to program leonardo board (Read 705 times) previous topic - next topic

Kristian

I have fresh leonardo board, but failed to program it with the arduino 1.02 environment.
I verified the correct com port and choose the leonardo board. The serial montior shows TESTATA, the L led is blinking and the power is on on the board. Furthermore I use windows XP.
I got the follwing error message:
Found programmer: Id = "BpŸ"; type =
    Software Version =  ; Hardware Version =
avrdude: error: buffered memory access not supported. Maybe it isn't
a butterfly/AVR109 but a AVR910 device?

Any clues?

Kristian

I solved the issue by reading the manual  :smiley-red:. Programming the leonardo is somewhat different than the other arduino's that I am used to.

Sorry for this.

zshni

I have exactly the same problem. I tried the manual, it suggest holding the reset button until upload starts. Anyhow it didn't solved the problem.
Did you found any other solution in the manual?

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy